Announcement

Collapse

New version of forum

Hi,

As you can see, the forum has been updated.

We took advantage of this migration to change the theme of the forum and to reorganize sections.

These new sections allow better classify subjects discussed. The old topics have been classified in the "Archives" section of the forum and remains accessible.

We reclassified the recent topics (since the 1st of July) in the news sections. To find your topics, please use search menu. We will reclassify active topics from Archives section to the new ones frequently.

Enjoy reading and discussions
See more
See less

Debian 4, Nagios 3.0 et Centreon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Debian 4, Nagios 3.0 et Centreon

    Bonjour,

    J'utilise Nagios Version 3.0 qui fonctionne sans aucun probleme. J'essaie d'installer Centreon mais lors du paramétrage de ce dernier j'ai le choix entre Nagios 1.x et 2.x pas de version 3.0 ne sachant pas j'ai choisi la version 2.x

    De plus j'ai des alarmes sur la page de configuration de Centreon pour les choses suivantes :

    LDAP Warning: ldap.so not loaded in php.ini

    Writable Nagios Plugins Directory Critical: Not Writeable

    /usr/local/nagios/libexec/ www-data:nagios (775)
    Should be www-data:nagios (755)

    Je vous remercie d'avance pour votre aide.

    David

  • #2
    Tes droits sont en 775 alors qu'ils doivent etre en 755, fait un chmod 755 sur
    /usr/local/nagios/libexec/ et ça ira
    Conf :
    - RedHat EL 5 -
    - Nagios 2.10 - Nagios plugins 1.4.11 - NDoutils 1.4b7 - Nagvis 1.2b3
    - Centreon 1.4.2.4 - PHP Weathermap 1.2 - Nagios StatusMap 1.1 -

    Comment


    • #3
      Originally posted by davidg View Post
      LDAP Warning: ldap.so not loaded in php.ini
      Et l'extension ldap ne semble pas être installée.

      Vérifie par un php -m pour afficher (et vérifier) les modules installés...
      Guigui

      > PAS DE SUPPORT VIA MP <

      "Ce n'est qu'en essayant continuellement que l'on finit par réussir. En d'autres termes, plus ça rate et plus on a de chances que ça marche !!" (Shadoks)

      Comment


      • #4
        Suite et fin

        Merci pour toutes ces informations mais hélas Nagios 3.0 et Centreon ne sont pas compatibles.

        David

        Comment


        • #5
          La version 2 de Centreon le sera.
          La version Beta de la V2 est dispo depuis hier...
          http://www.centreon.com/Download/Download.html
          Guigui

          > PAS DE SUPPORT VIA MP <

          "Ce n'est qu'en essayant continuellement que l'on finit par réussir. En d'autres termes, plus ça rate et plus on a de chances que ça marche !!" (Shadoks)

          Comment

          Working...
          X