Results 1 to 3 of 3

Thread: SNMP community with special characters

  1. #1
    Join Date
    Aug 2010
    Posts
    2

    Default SNMP community with special characters

    Hi,

    Is there a way to use an SNMP community string containing special characters ? The one I use has a dollar and an underscore.

    In CLI, I have to put a backslash before the $ to make it work, but it doesn't work in Centreon...

    Thanks for help.

  2. #2
    Join Date
    Dec 2004
    Location
    Montgeron
    Age
    37
    Posts
    1,129

    Default

    Instead of using specials characters in community, why not use SNMPv3 security names ?
    Raphaël 'SurcouF' Bordet
    Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
    Dons Paypal

  3. #3
    Join Date
    Aug 2010
    Posts
    2

    Default

    Because I don't have the choice for the version or community...
    I have to use this community and v1.

Similar Threads

  1. Replies: 14
    Last Post: 22nd April 2010, 22:03
  2. Replies: 1
    Last Post: 26th October 2009, 09:04
  3. SNMP Community variable setting
    By Jogarem in forum Suggestions
    Replies: 6
    Last Post: 27th August 2009, 18:22
  4. probleme community snmp
    By ltcerealkiller in forum Setup
    Replies: 3
    Last Post: 5th June 2009, 17:35
  5. How to change the snmp community name
    By Blade McKain in forum Centreon devel version
    Replies: 3
    Last Post: 24th April 2009, 09:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •