Results 1 to 10 of 10

Thread: ACL, affichage Host 1104 unknown quand on recharge les ACLs

  1. #1
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Question ACL, affichage Host 1104 unknown quand on recharge les ACLs

    Bonjour,

    J'ai un petit message qui apparaît au dessus de la liste des utilisateurs actuellement connecté que l'on peut voir lorsque l'on veut recharger les ACLs:



    Lorsque je regardes les logs, je ne vois aucune erreur apparaître.

    Avez-vous une idée d'où pourrait venir ce bug d'affichage?

    Sinon niveau ACL aucun soucis, même en rechargeant les ACLs tout est pris en compte, mais bon cette affichage reste quand même gênant !

    centreon: 2.3.4
    nagios: 3.2.3
    navigateur: chrome,ie8,ff12

  2. #2
    Join Date
    Mar 2011
    Location
    France, Essonnes
    Posts
    70

    Default

    Salut,

    Ca doit venir d'anciens Hosts qui n'existent plus, mais leurs paramètres d'ACL sont encore en place.
    Je pense que cette erreur n'est pas à prendre en compte.

    Si vraiment tu veux supprimer cette erreur, il faudra manipuler directement une table de la base de données de Centreon afin de supprimer les enregistrements des hosts 1104 1178 et 789

  3. #3
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Default

    Je n'ai trouvé aucune correspondance dans la base de donnée pour ces hosts...

  4. #4
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Default

    un petit up !

  5. #5
    Join Date
    Mar 2011
    Location
    France, Essonnes
    Posts
    70

    Default

    Re,

    As-tu regardé dans la table acl_resources_host_relations ?

  6. #6
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Default

    Hum, j'ai supprimé les lignes avec l'id correspondant au unknown, dans la table que tu m'as donné, mais rien y fait...
    Last edited by Yoko74; 31st May 2012 at 11:01.

  7. #7
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Default

    un petit up

  8. #8
    Join Date
    Nov 2008
    Location
    Paris
    Posts
    32

    Default

    Bonjour,

    J'ai le même soucis que toi.
    Les messages :
    Host 2213 unknown !
    Host 2214 unknown !
    Host 2215 unknown !
    apparaissent dans les logs de centACL

    J'en ai des 100ene à chaque exécutions.

    Une idée ?

  9. #9
    Join Date
    May 2010
    Posts
    31

    Default

    Même probleme... je n'ai pas trouvé la source. Pourtant, les ACLs semblent bien fonctionnés...

  10. #10
    Join Date
    Oct 2011
    Location
    Lyon
    Posts
    62

    Default

    Je n'ai toujours pas trouvé la solution...

Similar Threads

  1. centAcl.log Host unknown
    By Le0n in forum Centreon Project
    Replies: 1
    Last Post: 28th October 2011, 11:34
  2. Lost unknown services and host
    By J_B in forum Setup
    Replies: 7
    Last Post: 25th February 2009, 11:59
  3. UNKNOWN: No response from remote host
    By cartapus in forum Setup
    Replies: 0
    Last Post: 19th January 2009, 18:04
  4. Replies: 1
    Last Post: 28th June 2007, 10:05
  5. HELP bug plus d affichage 77 host 625 services
    By chrisOreon in forum Interface
    Replies: 0
    Last Post: 11th June 2007, 10:06

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •