Announcement

Collapse
No announcement yet.

Installing Centreon Engine 1.5.0 on Ubuntu 16.04 LTS does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Centreon Engine 1.5.0 on Ubuntu 16.04 LTS does not work

    Hi,

    the installation of Centreon Engine 1.5.0 does not work. Ubuntu changed since version 15.04 LTS from upstart to systemd. Centreon 2.7.1 seems to use only upstart.
    When I go back from systemd to upstart in Ubuntu 16.04 the commands
    ln -s /lib/init/upstart-job centengine update-rc.d centengine defaults fail because the file "update-job" is missing in folder /lib/init.

    In an manual to the subject installing Centreon 2.7.1 on Ubuntu 16.04 LTS was mentioned the execute only the command
    update-rc.d centengine defaults This also fails.

    Is there a way to install Centreon Engine 1.5.0 using systemd?
    If there is no way the install Centreon Engine 1.5.0 using systemd, what is the way to install Centreon Engine on Ubuntu 16.04 using upstart?

    When I went in Ubuntu 16.04 back to upstart with installing the necessary pakets packages some file were missing in folder /lib/init after I went back which are available im folder /lib/init in Ubuntu 14.04 LTS.

    Best regards,
    Jens
Working...
X