Announcement

Collapse
No announcement yet.

Sur un seul check "No response from remote host"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sur un seul check "No response from remote host"

    Bonjour,

    Voilà plusieurs jours que je recherche une solution sans succès donc je me tourne vers vous

    Voici mon problème:

    J'ai un CentOS Centreon (le package VM) et plusieurs serveur Windows (2003 / 2008 /2008 R2 / 2012)
    tout se passe bien sauf pour deux serveurs 2008 R2.

    par exemple la commande :
    Code:
    ./check_centreon_snmp_cpu -H IP1 -v 2c -C commu -w 80 -c 90
    me retourne :
    Code:
    CPU utilization percentage : 0.375%|avg=0.375%;80;90;0;100 cpu0=3% cpu1=0% cpu2=0% cpu3=0% cpu4=0% cpu5=0% cpu6=0% cpu7=0%
    alors que sur le même serveur la commande
    Code:
    ./check_centreon_snmp_memory -H IP1 -v 2c -C commu -w 80 -c 90
    me retourne :
    Code:
    SNMP TABLE ERROR : No response from remote host 'IP1'.
    en regardant les logs du Windows j'ai pu constater ce message :
    Code:
    La plateforme WFP (Windows Filtering Platform) a bloqué un paquet.
    
    Informations sur l’application :
        ID du processus :        0
        Nom de l’application :    -
    
    Informations sur le réseau :
        Direction :        Entrant
        Adresse source :        IP centreon
        Port source :        47773
        Adresse de destination :    IP1
        Port de destination :        162
        Protocole :        17
    
    Informations sur le filtre:
        ID d’exécution du filtre :    69736
        Nom de la couche :        Transport
        ID d’exécution de la couche :    13

    J'ai donc créé deux jolies règle par-feu entrante et sortant autorisant tout

    mais cela n'a rien changé au problème

    Avez-vous des idées ?

    Merci


  • #2
    Bonjour,

    Auriez-vous la solution ? Je suis exactement dans le même cas

    Comment

    Working...
    X