No announcement yet.

Issues version 2.4.1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues version 2.4.1

    Hi guys,
    This is some issue i got since upgrade to version 2.4.1 ( some of those bug was already in version 2.4.0 ) :
    - Upgrade from 2.4.0 to 2.4.1, when i process the upgrade from 2.4.0, i got an error, some db already exist with sql script Update-CSTG-2.4.0_to_2.4.1.sql.
    It's seems he want to create index who already exist. So i've delete it from the upgrade file and i was able to finalize the upgrade process.

    - As a previous post, everytime i restart my server ( Ubuntu LTS 12.04 ), the directory got to be created /var/run/centreon, solved by modify init script to create it.

    Other issue not solved:
    I've rename one of my host in version 2.4.0 and now this host old named wont disapear from monitoring and it's show has down and his services as unknow. I've truncate all ndo nagios_* table, delete service-perfdata, delete all occurence in database of my server, delete the old server renamed, create a new server, without no luck the host is always displayed has down in monitoring.

    Second issue:
    SNMP-DISK-C and Memory : display the same status MEMORY, i've use the generic template SNMP-DISK-C and MEMORY... ANy idea ?? ( windows 2008 server sp2 )
    WARNING 14-03-2013 09:35:33 0d 0h 30m 15s 3/3 Disk WARNING - Physical Memory TOTAL: 1.966GB USED: 1.686GB (85%) FREE: 0.280GB (15%)
    WARNING 14-03-2013 09:31:33 0d 0h 29m 15s 3/3 Disk WARNING - Physical Memory TOTAL: 1.966GB USED: 1.684GB (85%) FREE: 0.282GB (15%)
    Third display bug :
    when it's display check_centreon_remote_storage all field indication are wrong warning become path/patition

    warning /
    critical 80
    path, partition 90
    community $USER2$
    SNMP version 1
    hope someone could help to fix this issue


  • #2
    I have the same problem with the Disk output. It gives me also physical memory or another disk drive.. I hope someone can help us