Announcement

Collapse
No announcement yet.

bug : remplissage de la base perfparse

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug : remplissage de la base perfparse

    Ca fait quelques jours que je rencontre ce pb. La base perfparse n'est plus mise à jour.

    Les checks sont fait régulièrement sans erreurs. Les logs du cron indiquent que le script de remplissage de la base est lancé correctement, et les logs perfparse semblent indiquer que la base a été mise à jour. Mais dans la base, rien. Rien depuis deux jours. Ca m'avait déjà fait ca le week-end dernier, et c'etait reparti lundi matin, comme si oreon etait content de me revoir . Ce we, pareil, plus rien en base depuis samedi 15h. Mais ce n'est pas reparti.

    J'ai mis mysql à jour mais ca ne semble rien changer.

    Est-ce que quelqu'un a déjà été confronté à ce pb ?

  • #2
    essaye de redemarrer nagios voir, j'ai deja eu ce pb une fois, on dirait que nagios arrete d'executer sa perd_data_command.

    a verifier donc..
    Julien Mathis
    Centreon Project Leader
    www.merethis.com |

    Comment


    • #3
      arf, ca pourrait effectivement venir de là, c'est reparti apres avoir redémarré nagios.

      Comment


      • #4
        Avez vous une astuce simple pour detecter ce phénomène, à part ouvrir phpmyadmin ?

        Un script qui check le remplissage de la base et le cas échéant restart nagios ?
        Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
        Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
        Fedora Core 5 - 2.6.20-1.2320

        Comment


        • #5
          un restart dans le cron ?

          Comment


          • #6
            ouais va falloir trouver qq chose.... hock: ou en parler sur la mailing liste de nagios...
            Julien Mathis
            Centreon Project Leader
            www.merethis.com |

            Comment


            • #7
              Mouais

              je restart nagios toutes les 6 heures mais ca regle pas le pb. En plus maintenant j'ai aussi des "micro-coupures" dans les graphes.

              Comment


              • #8
                ah ah, et maintenant mes graphes ne repartent meme plus.

                Comment

                Working...
                X