Announcement

Collapse
No announcement yet.

Problem with Perfparse Database connection : DB Error: no su

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Perfparse Database connection : DB Error: no su

    I have just installed Oreon and I am getting the following error when I go to Options Database.

    Problem with Perfparse Database connection : DB Error: no such database


    Please help

  • #2
    disable use of perfparse
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      How do I disable perfparse?

      And thank you :-)

      Comment


      • #4
        1. Log into the web interface as an administrator.
        2. Click the "Options" menu item from the top menubar choices.
        3. Click the "General Options" menu item from the left sidebar choices.
        4. Click the "Nagios" tab from the tabbar choices.
        5. Change the last option "Use perfparse" to "No".

        Done :-)

        Good luck,
        Dan.
        Production: Nagios 2.5,Oreon 1.3.1,Perfparse 0.106.1
        Testing: Whatever I set up this week :wink:
        EVERYONE: irc.freenode.net channel #oreon!!! :-)

        Comment


        • #5
          Originally posted by Daniel.Sloan
          1. Log into the web interface as an administrator.
          2. Click the "Options" menu item from the top menubar choices.
          3. Click the "General Options" menu item from the left sidebar choices.
          4. Click the "Nagios" tab from the tabbar choices.
          5. Change the last option "Use perfparse" to "No".

          Done :-)

          Good luck,
          Dan.
          I followed these exact instructions, but when i clicked "Save" , i got this error

          impossible to validate, one or more field is incorrect
          please advise

          What if i do want to see graphs.. i have had no luck finding the solution for it, please let me know if there is one.
          Thanks,

          Comment


          • #6
            You have a bad value in your settings.

            This are mine:
            Code:
              Informations sur Nagios
            Répertoire	/usr/local/nagios/
            Répertoire + Binaire	/usr/local/nagios/bin/nagios
            Répertoire Images	/usr/local/nagios/share/images/logos
            Répertoire Sondes	/usr/local/nagios/libexec/
            Version de Nagios	2
            Répertoire + Binaire du Mailer	/bin/mail
            Utilisation de PerfParse	Oui Non
            I agree that it is not easy to know how to feel this.
            Some directory have a trailer slash someover not :roll:
            Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
            Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
            Fedora Core 5 - 2.6.20-1.2320

            Comment


            • #7
              The only different thing in mine is the images path ; check this screenshot
              http://img395.imageshack.us/img395/7...ettingszr1.png
              as soon a i change the values to
              /usr/local/nagios/share/images/logos
              it gives me the error message
              impossible to validate, one or more field is incorrect
              can i change it from shell, if so which file.

              Also, i would like to see the graphs ... can u guide me with that as well?

              Thanks,

              Comment


              • #8
                Sorry i can't help you much.

                I you think that's a bug, open it in bugtrack :wink:
                Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
                Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
                Fedora Core 5 - 2.6.20-1.2320

                Comment

                Working...
                X