Announcement

Collapse
No announcement yet.

Encore quelques bugs apparement ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • icedance
    replied
    Je veux bien tester et faire un retour mais je peux pas allé sur le SVN. Vraiment personne peut me faire une archive de la 1.2.2 de la WM s'il vous plait ...

    Leave a comment:


  • icedance
    replied
    quelqu'un peu me faire une archive de la version 1.2.2 de la WM parce que je n'ai pas acces au boulot au svn

    merci par avance

    Leave a comment:


  • rom
    replied
    Originally posted by WAtt View Post
    Au fait, a qd la version 0.92 de weatherMap pour le module ? (Pas obligé de repondre ^^)
    Ca m'arrange, son code est plus propre et complet, mais masse trucs ont change...

    Leave a comment:


  • WAtt
    replied
    Bon j'ai encore un problème

    Impossible de mettre une valeur de 1000 pour la largeur de la MAP o_O'

    999 et 1001 ca fonctionne sans problème

    J'avoue que c'est pas TOP BLOQUANT, mais je trouve ca louche ^^.

    Au fait, a qd la version 0.92 de weatherMap pour le module ? (Pas obligé de repondre ^^)

    WAtt

    Leave a comment:


  • rom
    replied
    Non faudra juste revalider les liens avec les services qui merdent (comme disait Donki, les traffic associes a n host, ce qui les faisait tous pointer vers un seule t meme host).

    Leave a comment:


  • WAtt
    replied
    Originally posted by rom View Post
    Juste le weathermap, on a tagge une version svn, le paquet est genere, nous manque juste le temps de tester...

    Pour la mise a jour, j'ai une mauvais nouvelle pour ceux comme donki qui ont des flux identiques, il va falloir recliquer sur les liens incrimines et revalider le service que l'on choisi.
    Faut refaire la MAP en gros ? Si c'est ca, pas grave (pour moi), j'ai stoppé qd j'ai vu le problème

    Leave a comment:


  • rom
    replied
    De quoi ? Oui on a tagge une 1.2.2

    Leave a comment:


  • icedance
    replied
    1.2.2
    ou dev ?

    Leave a comment:


  • rom
    replied
    Juste le weathermap, on a tagge une version svn, le paquet est genere, nous manque juste le temps de tester...

    Pour la mise a jour, j'ai une mauvais nouvelle pour ceux comme donki qui ont des flux identiques, il va falloir recliquer sur les liens incrimines et revalider le service que l'on choisi.

    Leave a comment:


  • icedance
    replied
    Donc si on veut une version qui fonctionne tout correctement et avec un check qui fonctionne bien aussi il faut faire quoi ?

    prendre sur le svn ?
    le check traffic et le php weather map ?
    ou juste le php weather map car le check a été corrigé dans la derniere version ?
    Ou alors la weather map est corrigé aussi lors du téléchargement sur le site ?


    merci

    Leave a comment:


  • rom
    replied
    Je viens de corriger toutes ces choses, elles sont commitees, merci pour votre aide.

    Leave a comment:


  • gae
    replied
    Normal, ya un bug dans une requête SQL de l'editeur.
    voir ici :

    http://forum.oreon-project.org/showp...7&postcount=56

    ouap, je sais, mon post était un peu perdu au milieu ...

    d'autres modifs que j'ai faites, /!\ peut être déjà prises en compte
    pb sur les URL en https pour avoir les graphs en overlib :
    http://forum.oreon-project.org/showp...4&postcount=59

    ici, la modif du marseillais pour le pb des *8
    http://forum.oreon-project.org/showp...4&postcount=78


    Gaé
    Last edited by gae; 14th September 2007, 23:43.

    Leave a comment:


  • julio
    replied
    on l'a dit y a un bug dans la version 1.2 du module de WM... faut mettre a jour avec le svn. On sort un nouveau packet bientot... genre ce soir !

    Leave a comment:


  • DonKiShoot
    replied
    Un bug report pourquoi pas mais bon ça me semble gros quand même là

    Leave a comment:


  • WAtt
    replied
    Exact,

    J'ai crée 4 hosts qui tous le meme service traffic_eth0. Et je ne sais pas sur lequel se base weathermap pour donner les stats.

    Donc je repete. Un service, associé a X machine. (bug report ?)

    WAtt

    Leave a comment:

Working...
X