Announcement

Collapse
No announcement yet.

Lien utilisé à 200%

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lien utilisé à 200%

    Bonjour à tous !

    Je me lance dans la mise en place de WeatherMap, et j'ai un petit soucis d'affichage !

    Comme vous pouvez le voir sur la capture, WeatherMap m'indique un lien utilisé à 200% (voir même 300)...

    Pourtant, il est bien configuré comme étant 100M et le graph de traffic (check_centreon_snmp_traffic) m'indique une utilisation à 98% (ce qui est vrai).

    Quelqu'un à-t-il une idée pour éclairer ma lanterne ?

    Merci !
    Attached Files

  • #2
    Bonjour,
    J'ai le même souci que Marc, avec des liens à plus de 100% alors qu'ils sont bien configurés. Il me semble que quelqu'un a trouvé une solution mais je ne l'ai pas retrouvée dans le forum. Si quelqu'un connaissant cette solution pouvait la donner dans ce topic, ce serait très gentil et ça aiderait de nombreuses personnes qui rencontrent ce problème et qui cherchent une solution, le nom du topic parlant de lui même.
    Merci d'avance.


    Julien

    Comment


    • #3
      I also have this problem: Utilization showing above 100%, even with correct bits/sec maximum bandwidth listed. Does anyone have a solution? Does it have something to do with needing to specify a -T (Max Bandwidth-default 95) option to the check_centreon_snmp_traffic?
      Last edited by SeanFromIT; 12 November 2007, 15:13.

      Comment


      • #4
        It has to have something to do with how the module is gathering data from the RRD database. The graph will look fine, 100M or so, and the PHP-Weathermap module will show 1.1G! I have a feeling a power is off somewhere.

        Update: I found the unformat_number function in Weathermap.class.php, but it seems to only affect the max bandwidth on the configuration graphic, not the result on the actual generated weathermap.

        The best work-around I can come up with is to specify your max bandwidth a power greater (say you have a 1 Gigabit max bandwidth, specify it as 10G) and only show the link as "Percentage" in your Map Style. This will at least give you a realistic graph.
        Last edited by SeanFromIT; 12 November 2007, 17:32.

        Comment


        • #5
          same for me

          Hi,
          I did the same - the factor is 10 and it comes from the plugin output.
          When you look into the graphs you will see that the output is 10% of what is shown by php-weathermap.
          I think it comes from the performance data that show traffic_in=25370,5Bits/s traffic_out=38791,3Bits/s.
          php weathermap would expect dots not commas.
          so php weathermap reads traffic_in=253705Bits/s traffic_out=387913Bits/s

          maybe its coming from the "european" localization..

          Comment


          • #6
            Une solution qui fonctionne vraiment ? c'est fiable le fait de multiplier par 10 la BP ?

            Comment


            • #7
              UP! Y'a t'il quelqu'un pour répondre s'il vous plait ? Merci d'avance.

              Comment

              Working...
              X