Announcement

Collapse
No announcement yet.

Version compatibles entre Centreon Central et Centreon Poller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version compatibles entre Centreon Central et Centreon Poller

    Bonjour,

    voici ma problématique.

    Je passe d'une architecture simple Centreon 2.4.5 à une solution distribuée Centreon 2.8 avec plusieurs poller.

    Est-il envisageable dans un premier temps de faire passer mon Centreon 2.4.5 en Centreon poller dans la nouvelle solution ?

    Je suppose qu'il y a des contraintes en terme de version logicielle.

    Merci par avance.

  • #2
    Bonjour,

    Je ne vois pas la plus value de passer le Central 2.4.5 en poller. Tu repars sur une nouvelle architecture sans récupération de données ? dans ce cas, il faut mieux formater le vieux central, tu gagnera ton temps. Sinon il faut virer la base SQL, apache et plein de dépendances qui ne servent plus pour un poller.
    Un point important les pollers doivent avoir la même version d'engine et broker que le Central.
    Visiter mon site perso http://eric.coquard.free.fr/atelier/

    Comment


    • #3
      Entendu. Merci pour l'information concernant la nécessité d'avoir des versions engine et broker identique.

      Comment

      Working...
      X