Announcement

Collapse
No announcement yet.

Besoin d'aide avec les dépendances

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Besoin d'aide avec les dépendances

    Bonjour à tous,
    gros problème de dépendances, certains paquets ont besoin d'une version d'une dépendance alors que d'autre une version ultérieure : mais comment faire ??

    Error: Package: centreon-poller-nagios-2.6.6-5.el6.noarch (ces-standard-noarch)
    Requires: centreon-common = 2.6.6-5.el6
    Installed: centreon-common-2.7.5-7.el6.noarch (@ces-standard-noarch)
    centreon-common = 2.7.5-7.el6

    Error: Package: centreon-plugin-meta-2.7.5-7.el6.noarch (ces-standard-noarch)
    Requires: centreon-common = 2.7.5-7.el6
    Removing: centreon-common-2.7.5-7.el6.noarch (@ces-standard-noarch)
    centreon-common = 2.7.5-7.el6
    Updated By: centreon-common-2.7.8-1.el6.noarch (ces-standard-noarch)
    centreon-common = 2.7.8-1.el6


    Error: Package: centreon-web-2.7.5-7.el6.noarch (ces-standard-noarch)
    Requires: centreon-common = 2.7.5-7.el6
    Removing: centreon-common-2.7.5-7.el6.noarch (@ces-standard-noarch)
    centreon-common = 2.7.5-7.el6
    Updated By: centreon-common-2.7.8-1.el6.noarch (ces-standard-noarch)
    centreon-common = 2.7.8-1.el6


    Error: Package: centreon-poller-nagios-2.6.6-5.el6.noarch (ces-standard-noarch)
    Requires: centreon-common = 2.6.6-5.el6
    Removing: centreon-common-2.7.5-7.el6.noarch (@ces-standard-noarch)
    centreon-common = 2.7.5-7.el6
    Updated By: centreon-common-2.7.8-1.el6.noarch (ces-standard-noarch)
    centreon-common = 2.7.8-1.el6


    D'avance merci, j'éspère que je n'ai pas fait de gourde :-p

  • #2
    Une vrai galère, faut préciser la version de tout les rpm et tout foutre dans un yum install, il faut le forcer pour la 2.7.5 ( pour Centengine 1.5.0 et CBD 2.11.2 ), à part si comme dans mon cas vous devez installer une version en dessous. Je vous déconseille fortement.

    Bonne journée

    Comment

    Working...
    X