Announcement

Collapse
No announcement yet.

Centreon-broker

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    2.12 est plus récente que 2.5.
    Ce qui correspond bien à l'ordre de nos distro respectives.
    Et oui, le serveur est enregistré et "up-to-date".

    En quoi la nagios 3.3.1 n'est plus la dernière version stable ? Lorsque je le lance sans cbmod, il marche très très bien.
    J'ai trouvé quelques news indiquant que l'installeur avait des soucis. C'est problématique pour la compilation, mais cela se contourne.
    Et j'ai utilisé les packages RPM standard (RHN, EPEL) . Rien d'exotique.

    Malheureusement, ma prestation chez ce client arrive à sa fin. Et je vais être pris sur d'autres sujets.
    J'ai une bonne connaissance de la configuration utilisé et je peux donc répondre aux questions que tu peux poser. Mais, tenter de reproduire le pb dans d'autres circonstances, cela va être difficile.

    Navré de ne pas pouvoir aider plus.

    Si vous avez trouvé que le pb est le même que sur Debian, c'est déjà positif. Vous allez pouvoir le corriger et le documenter plus facilement.

    Comment


    • #17
      Oui la version de Nagios 3.3.1 n'est plus considéré comme stable par Nagios car elle contient de nombreux bugs qui ont remis en cause sa stabilité.

      Je sais qu'il y a un problème dans l'installeur, d'ailleurs si tu regarde sur le mantis de Nagios, tu peux t'apercevoir que j'avais proposé un correctif. :-)
      Mais si tu consulte régulièrement les ML de nagios, tu pourras constater que cette version n'est "vraiment" stable. Il y a d'ailleurs un gros problème avec les graphiques dans certains d'utilisations qui sont assez bloquant. :-(

      Je vais tenté de reproduire le bug mais la au moment où je te parle, je n'ai pas de redhat 6. J'essayerais la semaine prochaine et si je trouve une solution je te fait un retour.

      Aussi, je vais demander à un développeur de regarder ce billet, ça se trouve il a la solution. ;-)
      Open Source Monitoring Addict
      OS: Ubuntu / Debian / CentOS / RedHat / Solaris / Arch Linux / Open Suse


      ! NO SUPPORT IN PRIVATE MESSAGE !

      Comment


      • #18
        Petite précision (qui m'avais échappé ) qu'a apporté un des développeurs de la solution.

        Tu as Centreon Broker 2.1.1 avec Centreon 2.3.4 hors cette version de Broker n'est compatible qu'avec Centreon 2.3.5.

        CF notre annonce sur le blog ==> http://blog.centreon.com/post/2012/0...released-today

        Pour information tu ne peux pas upgrade ton centreon à 2.3.5 car cette version a été retiré du téléchargement. Il y aura une annonce sur le blog à sujet dans les prochains jours normalement.

        Donc ce qu'il te reste à faire c'est downgrade Centreon-Broker.
        Open Source Monitoring Addict
        OS: Ubuntu / Debian / CentOS / RedHat / Solaris / Arch Linux / Open Suse


        ! NO SUPPORT IN PRIVATE MESSAGE !

        Comment


        • #19
          sounds good to me will come back soon and leave further comments

          Comment

          Working...
          X