Announcement

Collapse
No announcement yet.

[HELP] Pollers is not running after install CES3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [HELP] Pollers is not running after install CES3

    Hi all.
    I have installed CES3, everything is ok, no error and i have upgraded to the latest version but Pollers is not running. Please see my attach file and help me resolve this issue.
    Note: I use centreon engine.

    Thanks!
    Pollers is not running.jpg
    Last edited by Destiny3986; 21 June 2014, 21:13. Reason: Update information

  • #2
    This errors can describes
    • Your monitoring egine can doesn't load "broker module for engine" (cbmod.so): please see /var/log/centreon-engine/centengine.log
    • Your "broker module for engine" can't connect to "cbd" process: please check if /etc/init.d/cbd is running
    • You "cbd" process can't connect to MySQL database: /var/log/centreon-broker/*.log
    Centreon Syslog Module Manager/Developper
    Centreon E2S Module Manager/Developper
    Centreon Enterprise Server (2.x / 3.x) : Centreon Engine 1.3.x / 1.4.x, Centreon Broker 2.6.x / 2.8.x , Centreon 2.x, Centreon-Syslog 1.5.x, Centreon E2S 2.0
    Nagios 3.x et NDOutil 1.x

    Comment

    Working...
    X