Announcement

Collapse
No announcement yet.

Centreon broker + centos 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centreon broker + centos 7

    Hi,

    I'm trying to install centreon broker on centos 7 and coming across this error

    Error: Package: centreon-broker-core-2.6.3-6.el6.x86_64 (ces-standard-stable)
    Requires: libgnutls.so.26(GNUTLS_1_4)(64bit)

    It seems that the package is installed on centos 7 but ver 3.1.18-9.

    #rpm -qa | grep gnutls
    gnutls-3.1.18-9.el7_0.x86_64
    gnutls-c++-3.1.18-9.el7_0.x86_64
    gnutls-dane-3.1.18-9.el7_0.x86_64
    gnutls-devel-3.1.18-9.el7_0.x86_64


    Does anyone know how to fix this? Thanks

  • #2
    hello,

    The rpms you use are compatible only for centos 6.

    Regards.
    /!\Pas de support en message privé - No support in private message/!\

    "Il se faut entraider, c'est la loi de la nature." © Jean de La Fontaine

    Comment

    Working...
    X