Announcement

Collapse
No announcement yet.

Erreur de graph status : Centreon Enterprise Server 3.1 (CES)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Erreur de graph status : Centreon Enterprise Server 3.1 (CES)

    Bonjour à toutes et tous,

    je suis nouveau sur le forum Centreon et j'espère ne pas déroger à vos règles en vigueur en posant ma question de cette manière ^^.

    Je viens de réaliser une fresh install basée sur la version CES 3.1 pour une mise en prod semaine prochaine (uniquement le central), l'archi est la suivante à peu près :
    - 1 serveur Central avec livestatus/nagvis/centreon-syslog (tous en last version) couplé à du rsyslog
    - 5 pollers
    - environ 300 equipements et 2000 checks
    - la configuration est toute prête basée sur clapi (dernière version)

    Tout fonctionne bien en pré-prod sur du CES 3.0, nos tests sont concluants et étant plutôt joueur, j'ai testé la 3.1.

    Tout d'abord merci à l'équipe Merethis pour réaliser des MAJ centreon aussi fréquentes mais j'ai toutefois 2 petits problèmes dont 1 majeur.

    En créant un service basé ou non sur un service template, le graph status n'est pas généré lorsqu'on ne spécifie pas de "Graph template" dans les options du service.
    Alors qu'en CES 3.0 cela ne nous posait pas de problèmes, cela en pose un et c'est dommage car je dois ajouter à ma conf clapi la commande de graphtemplate pour l'ensemble des mes service templates / STPL.

    Quelqu'un a t'il rencontré ce problème et pouvez-vous tester ceci svp :

    1 - création d'un service, utilisé la commande check_host_alive par exemple, et ne rien spécifier au niveau du "graph template" dans les options du service "Service Extended Info"
    2 - dupliquer ce même service mais cochez l'option "Default_Graph" dans l'onglet "Service Extended Info" du service
    3 - recharger et vérifier

    Cas 1 : pas de graph status mais bien un graph lié au check de type ping
    Cas 2 : graph status et graphic de performance de type ping bien affiché.

    L'autre petit problème et là aussi à cause de ça j'ai du revoir ma conception clapi pour la création des STPL ... l'option "Inherit contacts from host" n'existe plus sur un SERVICE TEMPLATE mais uniquement sur un SERVICE, c'est ben dommage.

    Merci d'avance pour votre aide les oreoniens/oreoniennes
Working...
X