Announcement

Collapse
No announcement yet.

[SOLVED]No output! & wrong -l argument - Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]No output! & wrong -l argument - Problems

    Guys,

    Currently, Oreon is on version v1.3-RC1 and nagios is on v1.41. and I am wondering if someone could help me out with these problems.

    1. From looking at the logs, I am getting this error,
    Check_Remote_Storage;CRITICAL;SOFT;1;(No output!)
    for the check command "check graph remote storage"
    So, maybe I missed a step somewhere. Does anyone know the right procedures to configure the check grap remote storage or a solution is correct this issue. Am I missing a library somewhere. ??

    2. Event logs:Check_Local_Space;UNKNOWN;HARD;3;wrong -l argument
    I created a service group for local space and added 1 unix and 1 nt machine for testing. What I am trying to do is used the check command funtion, check_disk_space. Are there args that need to be in the field under check command field. If so can some provide me with some examples, for check disk space or check memory.


    Can anyone point me in the right direction.
    Thanks in advance

  • #2
    Got it to work, Just using wrong agruments.

    Comment


    • #3
      I'm sorry
      i don't write the english doc for check_graph_remote_stoage.pl

      but with the screenshot, you try with the french doc:
      http://wiki.oreon-project.org/wakka....emoteStorageFR
      Ubuntu 8.04
      Nagios 3.2 + nagios-plugins-1.4.14
      ndoutils-1.4b9
      Centreon 2.1.8
      centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

      Comment

      Working...
      X