Announcement

Collapse
No announcement yet.

Error when using Oreon to complete the install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DonKiShoot
    replied
    you must install a lot of dependency before install Oreon.

    In your case for the moment : php-gd and php-mysql

    Leave a comment:


  • rbizzell
    started a topic Error when using Oreon to complete the install

    Error when using Oreon to complete the install

    I receive this error message when I am using Oreon to complete the installation of nagios through my web browser. Critcal:mysql.so not loaded in php.ini Critical: gd.so not loaded in php.ini
    I am new at this. What do I need to do to fix these two error messages. I appreciate all your help
Working...
X