Announcement

Collapse
No announcement yet.

graphes simples

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pe@ceto
    replied
    oui !
    ca marche pour certain et d'autre non

    Leave a comment:


  • jr.tpma
    replied
    une question à [email protected] :

    Tu génères les graphs avec ODS ?

    Leave a comment:


  • pe@ceto
    replied
    Autre probleme, je n'arriv pas a grapher les partition linux alors que les partition windows.
    Et concernant, load average, il ne graphes que le load 1, pas le load 5 et load 15 !!

    Leave a comment:


  • pe@ceto
    replied
    ok moi j'utilise snmp ca marche pour la plupart?
    Celui qui ne fonctionne pas est le graphe de la taille d'une partition sous linux. sous windows cela fonctionne par contre.
    Par contre j'essai de faire des graphe cohérent avec les valeurs retourner c'est pas évident...
    ex: il me donne le resultat en k ce qui n'a rien a voir, nagios retourne le resultat en %

    Leave a comment:


  • johnbob
    replied
    Moi j'utilise NRPE pour superviser tous mes services, et je n'ai pas mis l'option -f sur une seule des commandes !

    Et au final, certain services graphent tout seul, et d'autres services ne veulent pas grapher ...

    Leave a comment:


  • pe@ceto
    replied
    Solution:
    Il faut rajouter l'option -f dans le graph pour donner les données de performance

    Leave a comment:


  • johnbob
    replied
    Bon, on est deux sur ce problème.
    Moi aussi je comprend pas tout au graphes simples !

    En fait je n'ai aucun contrôle sur les graphes !
    Ca graphes impec, mais je ne peux en supprimer ni même rajouter ceux que je veux.
    Last edited by johnbob; 19 June 2007, 16:23.

    Leave a comment:


  • pe@ceto
    started a topic graphes simples

    graphes simples

    Bonjour, j'ai installer ODS pour générer les graphes simple.
    J'ai suivi le wifi, il genere des graphes mais pas forcement ceux que je veux.
    Des le début il m'a grapher les service HTTP, mysql que je ne veu pas forcement.
    Quand je rajouter le traitement des donnés de performaance dans mes autres services (cpu_load, ram..) il ne me les graphes pas.
    Avez vous une idée pour la solution ?
    merci
Working...
X