Announcement

Collapse
No announcement yet.

check_graph*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • check_graph*

    Bonjour à tous.

    Je suis un habitué de nagios (enfin je crois ^^) et j'ai voulu passer au frontend d'Oreon afin de pouvoir restituer des tableaux de bord plus parlant à ma hierarchie.
    (en passant magnifique boulot sur oreon)

    Ma 1ere question est que j'ai essayer d'utiliser les plugins de Patrick Proy (http://www.manubulon.com/nagios/) pour grapher. J'ai vu dans le source que les interfaces Oreon etait deja prevu. Seulement voila quand je rajoute le -g -S à ma commande (dans le checkcommands.cfg) je ne récupère pas de graphs dans les sondes graphiques. En ligne de commande je n'ai pas d'erreur.

    2eme question : en parconrant ce forum j'ai vu qu'il n'était pas nécessaire de préciser un serviceID oreon dans le param -S. Cependant j'ai commencé avec 10 hosts et j'ai 3 état unknown pour 7 OK avec la commanche check_graph_ping. (voici le message du plugin : unable to update '/usr/local/oreon/rrd/1.rrd' : illegal attempt to update using time 1184226263 when last update time is 1184226267 (minimum one second step))

    Auriez vous des idées, et quelle règles utiliser pour définir des serviceID manuellement ?

    En vous remerciant par avance pour vos réponses

    PS : je ne suis pas du tout expert en RRDtool
    Prod - RedHat Enterprise 4 / Nagios 2.11 / Centreon 1.4.2.6 / ndoutils 1.4b7 / NagVis 1.2.1
    Test - RedHat Enterprise 4 / Nagios 3.0.2 / Centreon 2-SVN / ndoutils 1.4b7 / NagVis 1.3RC4

  • #2
    Originally posted by kmizole View Post
    Bonjour à tous.


    2eme question : en parconrant ce forum j'ai vu qu'il n'était pas nécessaire de préciser un serviceID oreon dans le param -S. Cependant j'ai commencé avec 10 hosts et j'ai 3 état unknown pour 7 OK avec la commanche check_graph_ping. (voici le message du plugin : unable to update '/usr/local/oreon/rrd/1.rrd' : illegal attempt to update using time 1184226263 when last update time is 1184226267 (minimum one second step))
    meme porbleme sauf qu' avec des quelques hosts ça marche et la plupart, il m'affiche cette erreur????
    mais je pense que c du au changement de l'heure du système, tu l'a deja changé?

    Comment


    • #3
      Originally posted by anouar View Post
      meme porbleme sauf qu' avec des quelques hosts ça marche et la plupart, il m'affiche cette erreur????
      mais je pense que c du au changement de l'heure du système, tu l'a deja changé?
      tous mes serveurs sont synchronisé en NTP. Cependant j'ai forcé un 2 en paramètre du -S et la j'ai aucun souci ...
      Prod - RedHat Enterprise 4 / Nagios 2.11 / Centreon 1.4.2.6 / ndoutils 1.4b7 / NagVis 1.2.1
      Test - RedHat Enterprise 4 / Nagios 3.0.2 / Centreon 2-SVN / ndoutils 1.4b7 / NagVis 1.3RC4

      Comment


      • #4
        Oui, parce qu'il a surement du te recréer un fichier .rrd...

        Si tu effaces ton ancien fichier rrd, et que tu ne forces pas de valeurs dans le -S, ca doit marcher aussi

        Comment


        • #5
          Originally posted by MaEsTrO View Post
          tu ne forces pas de valeurs dans le -S, ca doit marcher aussi
          c'est à dire j'elimine dans ma ligne de commande l'option -S et ce qui la suit comme argument?

          Comment

          Working...
          X