Announcement

Collapse
No announcement yet.

pas de graph associé sur check_graph_nt ? ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pas de graph associé sur check_graph_nt ? ?

    Voila j'ai crée un service check_graph_nt sous centreon, mais impossible d'afficher le moindre graph.

    en page d'acceuil j'ai bien les 2 camemberts, donc au niveau du graph a priori c'est bon. j'ai crée un service check_graph_nt qui me sort bien quelque chose dans reporting-mon_host-etat des services associés, et qui passe sans soucis en commande.

    Un fichier .rrd a bien été crée dans /etc/oreon/rrd, Mais quand j'arrive dans Monitoring et clique sur le logo pour afficher le graphique de ce service, ca me renvoie vers Vues Oreon ou il me sort :
    Code:
    Ce service n'a pas de graph associé.
    Savez vous d'ou cela pourrat-il venir ? Car de plus dans Vues Oreon la liste deroulante d'hosts est vide, ce qui pourrait etre lié. Wala si quelqu'un aurait une idée, merci d'avance
    Centreon 1.4
    Nagios 2.9
    Suse 10.2

  • #2
    UUUP. Quelqu'un aurait une idée please ?
    Centreon 1.4
    Nagios 2.9
    Suse 10.2

    Comment


    • #3
      même problême http://forum.oreon-project.org/showthread.php?t=4192 toujours pas résolu....
      En plus de celà j'ai certain hotes qui sont grapher et pas d'autres, et avec les mêmes configuration oreon...

      Comment


      • #4
        lool mais UP! Personne n'a deja rencontré ce probleme ? tLm est en vacances ou koi ??
        Centreon 1.4
        Nagios 2.9
        Suse 10.2

        Comment


        • #5
          Je suis dnas la meme situation ...

          Historique :

          Je suis sur une ubuntu a jour
          J'ai installé nagios+plugins+centreon 1.4 RC1 via archive tar gz pris sur le site
          J'ai suivi le tutorial proposé sur le site + le dossier d'exploitation
          L'installation n'a montré aucune erreur ( meme si j'ai dut mettre a la main le fichier dossier RW et corriger les chemain d'accès une fois le tout installé )
          J'ai suivi le dossier d'exploitation pour insérer mes hotes, une 10ene en majeur parti des Switch Cisco avec un check_alive
          J'arrive a récupéré les donnée SNMP des switch avec la communauté et tout.
          J'arrive a voir les graph de l'acceuil
          J'arrive a voir que les switchs sont up en haut a gauche et dans tous les menus sauf le menu des vues centreon. Pas moyen d'avoir un host dans la liste déroulante.

          Pourtant j'ai suivi le tutorial qui se trouve sur le wiki ( http://wiki.oreon-project.org/index.php/Graphs ) concernant les plugins ...
          Cependant au moment ou je devrais avoir le fichier :/usr/local/nagios/var/service-perfdata
          celui ci n'est pas créé. J'ai vérifié il n'y a pas ''' dans la fonction et je n'est pas de caractère spéciaux dans aucun des fichiers qui pourrait fausser la donne

          Il ne me semble pas qu'il y ai des erreurs dans les fichiers de log ...
          j'ai vérifié mes path : normalement ils sont bon


          une idée pour la suite des réjouissance quelqu'un ?
          Merci de nous dépanner tout les deux ...
          Nagios 2.9 - Centreon 1.4 - Plugins 1.4.9
          200 host - 400 services - 50 graphs ( sans trous )
          NTOP-1.3 + PHP WeatherMap 1.2 + Nagios status map module 1.1 + manubulon plugins
          Dell optiplex 745 Core2 Duo 3giga - 1 giga de ram + Ubuntu Feisty Fawn

          Comment


          • #6
            situation semblable

            - j'ai importé une config depuis nagios v1
            - certains services produisent des graphs et remplissent la BD
            - les nouveaux services que je crée ne le font pas : rien dans la base ODS

            Comment

            Working...
            X