Announcement

Collapse
No announcement yet.

Pb suite à renommage d'un service : BUG?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pb suite à renommage d'un service : BUG?

    Bonjour,

    voilà j'ai renommer un service qui etait appliqué à un hostgroup et depuis dans l'onglet monitoring , je n'ai plus aucun service qui apparait !

    Est-ce que quelqu'un d'autre a eu ce probleme ?

    Cordialement
    .-=NiTroZ=-. http://www.pmartin.net
    <!---
    CentOs
    Centreon 2.2RC2
    Nagios 3.2.1
    Nagvis 1.4.7
    ---!>

  • #2
    Apparemment , il ont réapparu après un certain temps (environ 10mn)
    A noter que sous nagios , ils apparaissaient correctement.
    .-=NiTroZ=-. http://www.pmartin.net
    <!---
    CentOs
    Centreon 2.2RC2
    Nagios 3.2.1
    Nagvis 1.4.7
    ---!>

    Comment


    • #3
      De plus en plus étrange ...

      J'ai 42 services d'activés : je vois ces 42 service en OK dans le recap en haut à droite et je les vois egalement sous Nagios.

      Par contre quand je vais dans Monitoring/Service/tous les services .... eh ben y pas un service !!! hock:

      Une idée ?
      .-=NiTroZ=-. http://www.pmartin.net
      <!---
      CentOs
      Centreon 2.2RC2
      Nagios 3.2.1
      Nagvis 1.4.7
      ---!>

      Comment


      • #4
        Honte sur moi ...

        Après avoir mangé ma banane et mon yahourt , je me suis apercu que j'avais un host dans "recherche rapide" sur lequel il n'y avait aucun service .

        Ne serait-il pas mieux de réinitialiser ce champs après le résultat de la recherche ?
        .-=NiTroZ=-. http://www.pmartin.net
        <!---
        CentOs
        Centreon 2.2RC2
        Nagios 3.2.1
        Nagvis 1.4.7
        ---!>

        Comment


        • #5
          A l'usage tu verras que c'est plus sympa... Quand tu travailles sur les elements d'une recherche, c'est assez sympa de pas avoir a les rechercher a nouveau a chaque affichage du listing ;-)
          Romain Le Merlus
          Centreon Forge
          MERETHIS

          Comment

          Working...
          X