Announcement

Collapse
No announcement yet.

Erreur graphs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Erreur graphs

    Bonjour !

    J'ai cette erreur lorsque je vais dans Vue Oreon / Graph Par Host, et que je choisi un host pour Grapher :

    Fatal error: Call to a member function getName() on a non-object in /usr/share/php/HTML/QuickForm/group.php on line 400
    Mais lorsque je vais dans Vue Oreon / Graph par Sondes et que je graphes, ça fonctionne parfaitement.

    Quelqu'un aurait une idée svp ?

    Ma config :
    Nagios 2.6 (inclus dans les sources Debian)
    Oreon 1.4
    Debian Etch
    Avant je n'avais pas cette erreur, mais depuis que j'ai transféré la base mysql sur un autre poste, ça fait ça sur le poste où j'ai transféré (l'ancien fonctionne toujours)

    Merci de m'aider !
    Last edited by seb974; 13 August 2007, 09:15.

  • #2
    J'ai remarqué un truc, si je modifiais le lien :

    http://xxx.xxx.xxx.xxx/oreon/oreon.p...&period=10800&nbGraph%5BnbGraph%5D=2&start=&end=&o=&p=40208&min=
    En mettant 5 par exemple :

    http://xxx.xxx.xxx.xxx/oreon/oreon.p...&period=10800&5%5BnbGraph%5D=2&start=&end=&o=&p=40208&min=
    Tous les graph s'affichent normallement oO

    Comment


    • #3
      Personne a une idée ?

      Comment


      • #4
        Salut, je viens d'installer la 1.4.1 (la doc avance )

        J'arrive à avoir des graphs sur certains équipements tandis que sur les Switchs non. Le service est "check_centreon_traffic" et il m'affiche en informations "Unknown -i number expected... or it doesn't exist, try another interface - number"

        quelqu'un a une idée?

        Comment


        • #5
          Alors, j'ai changé le service en mettant "check_centreon_ping" et là, j'arrive à avoir des graphiques. Cependant, j'aimerais avoir le traffic car les sites extérieurs sont souvent déconnectés.

          je vais regardé du côté des switchs s'il y a une manip à faire...

          Comment

          Working...
          X