Announcement

Collapse
No announcement yet.

Aide du plugin dans Centreon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aide du plugin dans Centreon

    Suite à la màj 1.4 --> 1.4.1, je me suis heurté a deux problèmes. Voici la 2e:

    Dans l'onglet commandes, je click sur une commande, puis je choisi dans la liste de plugins n'importe quel plugin et je constate qu'il n'y a pas d'aide disponible (img). Est-ce normal? Si oui, pour combien de temps encore?
    Attached Files
    Last edited by fgrosu; 17th September 2007, 10:36.
    Regards,
    Florin

  • #2
    Petit up? Les droits sur le répertoire libexec me semble justes:
    775 www-data:nagios (www-data faisant partie du groupe nagios). Il semblerait que centreon n'arrive pas à associer le plugin et --help dans la commande, je ne vois que --help, sans le plugin.
    Des idées? J'ai obtenu la même chose en faisant un màj, mais aussi un install propre.
    Regards,
    Florin

    Comment


    • #3
      J'avais déjà fait remarquer que le help ne fonctionnait plus mais on m'a pris pour un fou.
      Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
      Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
      Fedora Core 5 - 2.6.20-1.2320

      Comment


      • #4
        D'ac, mais t'as trouvé une solution?
        Regards,
        Florin

        Comment


        • #5
          Ba non, on m'a dit que je racontais des conneries ou alors on ne m'a peut-être pas répondu (ce qui est pire ) alors j'ai laissé pisser
          Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
          Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
          Fedora Core 5 - 2.6.20-1.2320

          Comment


          • #6
            Je confirme, je viens de faire le test et j'ai le même souci.

            Comment


            • #7
              Il parait que les stages sont finis, je remarque une baisse d'activité sur le forum. :neutral:

              A part ça, je re-demande de l'aide sur ce bug. Car je trouve bizzare que l'on puisse accéder à l'aide du plugin quand on définit un service, mais pas quand on définit une commande... :-? Quelqu'un a une :idea: ? Moi non...
              Regards,
              Florin

              Comment


              • #8
                a mettre dans le bugtracker... sinon on prend pas en compte...


                avec de la discipline ca va bcp plus vite
                Julien Mathis
                Centreon Project Leader
                www.merethis.com |

                Comment


                • #9
                  Mouai, je vois...

                  Vous n'avez pas assez d'utilisateurs dans cette partie, hein?

                  Bien, je vais voir ce que je peux faire...
                  Regards,
                  Florin

                  Comment

                  Working...
                  X