Announcement

Collapse
No announcement yet.

Problem autodetect sur oreon V1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    julio
    Administrator

  • julio
    replied
    Merci

    Leave a comment:


  • tango73
    replied
    aucun soucis sur une debian 3.1 avec nmap 3.75-1

    Leave a comment:

  • julio
    Administrator

  • julio
    replied
    Ca doit venir d'une regexp qui ne doit pas recuperer les données par votre version de nmap. Je sais que j'ai deja eu ce pb de dev avec une redhat9 et fedora core 1.

    Va falloir que je test sur toutes les distribs.

    Leave a comment:

  • bruno
    Junior Member

  • bruno
    replied
    J'ai exactement le même problème. Quelque soit l'adresse IP ou la plage que je saisisse. Lorsque j'essage nmap en ligne de commande, il fonctionne correctement. Je suis sur Debian Sarge.

    Leave a comment:

  • julio
    Administrator

  • julio
    replied
    bah oui mais bon... pas facile quand on connais pas le contexte. Je suis sur le serveur de test et ca marche sans pb c'est ca le pb . Je vais tester sur un autre serveur ce soir etant dans l'indispo maintenant.


    Au fait je relis ton messqge : il a l'air de fonctionner pusqu'il te trouve une machine. A moins quil n'y en ai plus c'est juste un warning qui se balade.

    Leave a comment:

  • srenon
    Senior Member

  • srenon
    replied
    C'est le moment d'avoir une idée lumineuse les ptits gas ;-)

    Leave a comment:

  • julio
    Administrator

  • julio
    replied
    etrange on a rien changé a cette partie la.

    Leave a comment:

  • srenon
    Senior Member

  • srenon
    replied
    Oui nmap est bien installée et l'autodetect fonctionnait avec la version 0.2

    Leave a comment:

  • julio
    Administrator

  • julio
    replied
    nmap est il bien installé ? car on a deja eu le pb chez qq un... et la j'ai l'impression que y a pas de retour de nmap...

    Leave a comment:

  • srenon
    Senior Member

  • srenon
    replied
    J'ai mis ca comme plage 10.0.0.1-10?!!

    Leave a comment:

  • julio
    Administrator

  • julio
    replied
    alors pour l'auto detect je ne comprend pas trop : peux tu me donner ce que tu y a rentré comme plage ?

    Pour les images c'est les jpgraphs ? il faut mettre deux police truetype dans les rep indiqué... On va vous les fournir c un oublie.

    Leave a comment:

  • srenon
    Senior Member

  • srenon
    started a topic Problem autodetect sur oreon V1

    Problem autodetect sur oreon V1

    L'autodetect semble ne pas fonctionner...

    N° IP DNS Actions
    0 10.0.0.1 xinf-toto.fr detail
    Warning: Invalid argument supplied for foreach() in /usr/local/oreon/auto_detect.php on line 473
    - ajouter


    Il manque deux images sur la page d'acceuil après le login.

    Votre travail est génial!! continuez!!!!

    Seb
Working...
X