Announcement

Collapse
No announcement yet.

Probleme apres MAJ 1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme apres MAJ 1.1

    Suite à MAJ, je ne peux plus generer les fichier de config de nagios depuis oreon.
    Quand je veux les generer g le message suivant :

    Code:
    Error in configuration file '/usr/local/oreon/./etc/nagios.cfg' - Line 114 (NULL value)
    Apparement il ne cherche pas à aller ds usr/local/nagios mais dans usr/local/oreon

  • #2
    pourrai tu etre plus precis stp ? c'est uyne erreur renvoyé par nagios ou par PHP... Nous n'avons pas ce pb et nous aimerions bien trouver d'ou ca vient.

    Il va les chercher dans /usrl/local/oreon car il sont généré en temporaire dans ce repertoire et déplacé apres lors du redémarrage de nagios.
    Julien Mathis
    Centreon Project Leader
    www.merethis.com |

    Comment


    • #3
      Heu je dois dire que la je suis un peu scotché, en fait ça marche aléatoirement. La je viens de faire générer ça a marché. Mais ça a l'air lié à l'édition de nagios.cfg dans l'onglet option d'Oreon. Je modifid les données du nagios.cfg, je fais enregistrer ça le met à jour une fois sur cinq. Et apres avoir ça si je vais dans configuration et que je fais generer g l'erreur (qui est une ereeur nagios je precise). SI je ferme mon browser, ke je me relog à oreon et que je vais direct faire configuration generer ba là ça marche. Je fouine encore pour voir d'ou ça pourrait venir exactement ms ça a l'air bien bizzare.

      Comment


      • #4
        Bon bha autant pour moi. J'avais po capté que quand on edite le nagios.cfg via Oreon, le seul fait de cliquer sur enregistrer en bas de la page ne met pas à jour le fichier. Il faut ensuite retourner dans l'onglet configuration et faire appliquer generer.

        Comment


        • #5
          Par contre une petite chose qui ne marche pas quand meme, et ce depuis la 1.0 dans la config de nagios.cfg. Concernant l'option inter_check_delay_method je veux specifier des secondes. Il y a bien la case pour indiquer le nombre de secondes souhaitées, mais un des 3 boutons radio du dessus reste forcement coché et c'est cette valeur qui vient d'inscrire dans le fichier de config. Pas d'autre moyen que d'editer à la main le fichier pour specifier un nombre de secondes.

          Comment


          • #6
            oui je vois ca des que possible... j'ai oublié cette petite case. desolé.
            Julien Mathis
            Centreon Project Leader
            www.merethis.com |

            Comment


            • #7
              NP Merci

              Comment

              Working...
              X