Announcement

Collapse
No announcement yet.

"Invalid User"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Invalid User"

    Bonjour,
    J'ai installé Oréon (v1.3-RC1) sur une debian, tout c'est déroulé comme convenu mais j'ai un problème pour la première connexion.
    Echec d'autentification "Invalid User".

    Pourtant c'est le bon identifiant et mot de passe. Bref, j'ai peux etre fait une erreur de saisie.

    Comment peut-on reseter le mot de passe ? (Faut-il refaire une installation Web ? Si oui comment je peut m'y prendre ?)

    Merci de votre réponse.

    Cédric

  • #2
    Pour refaire l'installation web, il suffit de renommer le dossier avec un nom bizarre qui se trouve dans www en "install" et c tout.
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      Merci beaucoup.
      Cédric

      Comment


      • #4
        Salut,

        J'ai installé la version 1.4 d'Oreon et j'ai eu exactement le même problème.
        J'ai donc renommé le dossier bizarre en "install" (enfin je l'ai pas renommé, je l'ai copié, c'est p'tet de là que vient le problème).
        J'ai refait un setup et je me retrouve maintenant avec tous les onglets en double :S
        Si je refais l'install, cette fois en renommant le dossier bizarre plutôt qu'en le copiant, ça marchera correctement ?

        Comment


        • #5
          Ok maintenant j'ai 3 onglets de chaque :S

          Comment


          • #6
            Supprime le contenu des tables de la base Oreon (topology). Sujet déjà poster de nombreuse fois ... merci d'utiliser la fonction recherche du forum
            Centreon 2.x

            Comment

            Working...
            X