Announcement

Collapse
No announcement yet.

Etat jamais en "PENDING"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Etat jamais en "PENDING"

    Bonjour,


    Je n'ai jamais les etats "PENDING" quand je redemarre nagios. Les etats ont tout le temps a "OK" service assumed to be ok..... Comment faire pour réobtenir les etats "PENDNG" ?

    Merci
    Romain
    Cop3rfi3ld


    Nagios 2.2 - Oreon 1.3 RC1 - Mandrake 10.2

  • #2
    Ne pas stocker les valeurs des checks précédent avant le reboot.
    Tout sera en pending tant que les checks ne seront pas tous refait de A à Z :wink:
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      oui mais ou c'est kon dit a oreon kon doit pas sauvegarde rles check avant de le redemarrer ?
      Cop3rfi3ld


      Nagios 2.2 - Oreon 1.3 RC1 - Mandrake 10.2

      Comment


      • #4
        c'est pas à oreon qu'il faut le dire c'est à nagios :roll:
        oui bon ok en passant par l'interface de oreon c'est vrai...

        On veut faire quoi? changer la config de nagios?
        Si on allait dans le menu Configuration --> Nagios !
        Oui je sais le nom du menu n'est pas clair... Ah ben si, il l'est!

        Et puis un clic sur "Nagios CFG" au pif pour modifier l'option retain_je_sais_plus_quoi... Mais bon heureusement que la doc de nagios est bien faite, tu va vite trouver ton bonheur je suis sûr!
        RedHat Advanced Server 4.0
        Nagios 2.3.1
        Oreon 1.3b1

        Comment


        • #5
          ba l'option retain status option est pourtant a non......et jai toujours pa de pending...
          Cop3rfi3ld


          Nagios 2.2 - Oreon 1.3 RC1 - Mandrake 10.2

          Comment


          • #6
            Pas tester sous nagios 2 mais sur la 1 ca marchait
            Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
            Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
            Fedora Core 5 - 2.6.20-1.2320

            Comment


            • #7
              J'ai le mêlme probleme est dans l'interface de Nagios (pas de pending) ça me dit :
              Event Handlers
              10 Services Disabled
              4 Hosts Disabled
              Debian Sarge 3.1
              Noyau 2.6.8-2-386
              Nagios 2.5
              Oreon 1.3.1-1

              Comment


              • #8
                Bonjour,

                En ligne de commande:
                Code:
                /etc/init.d/nagios stop
                rm -f /usr/local/nagios/var/status.sav
                /etc/init.d/nagios start

                Comment


                • #9
                  Ca m'as mis tous mes services en

                  Code:
                  (Service assumed to be ok)


                  Par contre dans l'interface HTTP de Nagios c'est bien comme il faut avec :

                  Code:
                  PENDING
                  Debian Sarge 3.1
                  Noyau 2.6.8-2-386
                  Nagios 2.5
                  Oreon 1.3.1-1

                  Comment

                  Working...
                  X