Announcement

Collapse
No announcement yet.

[RESOLU] probleme de graph

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [RESOLU] probleme de graph

    Bonjour,

    j'ai installe nagios en suivant les instructions du manuel puis j'ai installe oreon suivant le wiki. Tout marche. Le seul probleme est lors de la génération des graphs. Quand je vais dans choisir la ressource a grapher, la liste est vide et quand j'attaque le graph depuis les services details, la page s'affiche correctement (marque rendu graphique) mais aucun graph.

    Quelqu'un pourrit-il m'aider?

    PS : j'utilise nagios 2.4 et oreon 1.3-RC1

  • #2
    Exactement le meme probleme, je cherche toujours
    Centreon Entreprise Server 2
    -------------

    Comment


    • #3
      Mes fichiers rrd sont bien créés mais aucun graph. Ne serait-il pas un probleme de chemin des bases rrd?? ou des bases simplement??

      Comment


      • #4
        moi aussi ils sont crés et mes chemins sont correct ...
        Centreon Entreprise Server 2
        -------------

        Comment


        • #5
          Pour moi c'est réglé,

          vérifie que dans /usr/local/oreon/rrd/

          tu as comme perm:



          Code:
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_40.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_41.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_42.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_43.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_44.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_45.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_46.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 10_47.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-30 09:41 1_12.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-20 10:57 11_38.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-30 09:42 1_13.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-30 09:43 1_14.rrd
          -rwxrwxr-x  1 nagios   nagios   416116 2006-06-30 09:41 1_15.rrd
          Centreon Entreprise Server 2
          -------------

          Comment


          • #6
            J'ai vérifie ce point et je n'avais pas ces permissions. Après changement des permissions, j'ai toujours aucun affichage, cela vient d'autre chose.

            Voila ce qui s'affiche :
            Attached Files

            Comment


            • #7
              Quel distrib tu utilises ?

              as-tu execute la MAJ pour la base de données ?

              quel est la version de rrdtool utilisé ?

              Quel est l'option rrdtool mis dans les options d'oreon ?

              Tes path dans les options d'oreon sont-ils correctes ?
              Ubuntu 8.04
              Nagios 3.2 + nagios-plugins-1.4.14
              ndoutils-1.4b9
              Centreon 2.1.8
              centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

              Comment


              • #8
                Je laisse les gens chercher car je suis au même point
                Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
                Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
                Fedora Core 5 - 2.6.20-1.2320

                Comment


                • #9
                  Apres quelques modifications, une erreur est apparu dans le fichier log d'erreur de httpd. Il cherche le fichier nomme par exemple 1_4.rrd alors qu'il me creer le fichier 1.rrd. C'est Oreon qui ne creer pas le fichier avec le bon nom.
                  Comment faire sachant que je n'ai pas mis d'argument dans la commande de check comme indiqué dans les différents postes?

                  Je suis sous CentOS, rrdtool 1.2.12, base mise a jour, oreon configurer suivant la doc, le wiki et le forum.

                  Comment


                  • #10
                    Le probleme s'est resolu tout seul car j'ai été obligé de réinstaller car il ne voulait plus rien faire quand je faisait un changement de configuration

                    Comment

                    Working...
                    X