Announcement

Collapse
No announcement yet.

[REGLE] Bug Affichage Post install 1.3 RC2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [REGLE] Bug Affichage Post install 1.3 RC2

    Bonsoir

    J'ai un bug de ce genre aprés l'installation :

    Plein de répétition host ou dashboard ou host graphs?

    Il y a un truc que j'ai loupé?

    J'ai passé le sql à la main. l'upgradeur affichant une belle page blanche je l'ai adapté pour qu'il puisse tourné...

    Bonne soirée

    Seb
    Attached Files

  • #2
    lol, tu as du le lancer plus d'une fois...

    Dans la table "topology" tu dois avoir plusieurs occurences identiques pour ces menus :

    Dashboard :
    Code:
    SELECT * from topology WHERE topology_page = '307';
    Et tu n'en laisses qu'une.

    Dashboard Host :
    Code:
    SELECT * from topology WHERE topology_page = '30701';
    Et tu n'en laisses qu'une.

    Dashboard Service :
    Code:
    SELECT * from topology WHERE topology_page = '30702';
    Et tu n'en laisses qu'une.

    Graph by Host :
    Code:
    SELECT * from topology WHERE topology_page = '40208';
    Et tu n'en laisses qu'une.

    Logiquement tu dois avoir aussi le probleme dans les templates de purge perfparse.
    Configuration => template. Si oui :
    Code:
    SELECT * from topology WHERE topology_page = '60603';
    On a peut etre rajouter d'autres pages que je n'aurais pas en tete ce soir eet pour lesquelles tu as le meme probleme....
    Romain Le Merlus
    Centreon Forge
    MERETHIS

    Comment


    • #3
      c'est sur la il a bien tourné le script d'upgrade !....
      Julien Mathis
      Centreon Project Leader
      www.merethis.com |

      Comment


      • #4
        c'est tout bon!!

        Merci pour cette solution efficace!!!

        Euh oui j'avoue ops: je l'ai lancé plus d'une fois!!!

        Comment

        Working...
        X