Announcement

Collapse
No announcement yet.

Problème avec mis à jour graphique

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OMFan
    replied
    En fait, dans le check_command associé au plugin que tu utilises, tu rajoutes par exemple ceci :
    Code:
    --rrdstep $ARG6$
    Quant à ta déclaration de service, tu rajoutes le chiffre que tu souhaites.

    Et après, ça devrait fonctionner correctement.

    Il est à noter qu'il est indispensable de supprimer tes bases RRD après la modification.

    A+.

    Leave a comment:


  • dealmeidan
    replied
    peux tu me donner un exemple s'il te plait par ce que je ne vois pas trop

    merci

    Leave a comment:


  • OMFan
    replied
    J'ai déja eu ce pb, et en fait pour résoudre ça, j'ai rajouté dans les check_command que j'utilisais le paramètre --rrdstep avec comme argument le nombre de secondes de MAJ du graphe, ce temps correspondant au check_interval ( en tout cas c'est ce que j'ai fait et qui fonctionne très bien chez moi ).

    A+.

    Leave a comment:


  • dealmeidan
    started a topic Problème avec mis à jour graphique

    Problème avec mis à jour graphique

    alors je vous expose mon problème :

    j'ai 200 services dont environ 140 graphiques je met à jour mes graphiques toutes les minutes pour faire un update. le problème est que souvent la mise à jour ne se fait pas toute les minutes et dans mes graphiques il y a souvent des blancs. Je pense que ça peut venir du faite qu'il n'arrive pas à mettre à jour les 140 graphiques dans 1 minutes.
    Comment est ce que je pourrais remédier à ce problème?

    je pense que c'est plus un problème lié à nagios
Working...
X