Announcement

Collapse
No announcement yet.

[Oreon1.3RC3] pb Vue graphiques - Resolu par une new install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • inconnuflo
    replied
    oui c'est bizarre
    bref, je suis revenu sur rrdtool 1.0.49 et ca marche nickel
    je verrai plus tard la version 1.2.15 car pour le moment, elle est considéré comme unstable chez debian :wink:

    Leave a comment:


  • lumpy
    replied
    Originally posted by inconnuflo
    et là chez moi, impossible avec rrdtool 1.2 :roll:

    il doit y avoir encore qq louper ops:
    J'utilise RRDTool 1.2 avec nagios 2.5 et Oreon1.3RC3-1 et je n'ai pas eu ce genre de problème :/

    Leave a comment:


  • inconnuflo
    replied
    je vais tester ca
    mais le plus bizarre
    c'est qu'au travail j'ai reussi a faire fonctionner nagios 2.5 + oreon 1.3rc3 + rrdtool 1.0
    et les graphs ont marche du 1er coup
    et là chez moi, impossible avec rrdtool 1.2 :roll:

    il doit y avoir encore qq louper ops:

    Leave a comment:


  • wistof
    replied
    et ça, tu as testé : http://forum.oreon-project.org/viewtopic.php?t=2079

    Leave a comment:


  • inconnuflo
    replied
    yep :wink:

    Leave a comment:


  • le_zeou
    replied
    jusqu'ici tout va bien..
    Apache a bien les droits execution sur le binaire rrdtool ?

    Leave a comment:


  • inconnuflo
    replied
    pour 1 host et 2 services, j'ai ces 2 fichiers:

    1_1.rrd
    1_2.rrd

    Leave a comment:


  • le_zeou
    replied
    tes fichiers rrd sont bien générés et mis a jour ?
    essai la commande "rrdtool info <fichier.rrd>"

    Leave a comment:


  • inconnuflo
    replied
    je te rassure c'est déjà vérifié :wink:

    Leave a comment:


  • le_zeou
    replied
    Vérifie les chemins de rrdtool dans les options générales.

    Leave a comment:


  • [Oreon1.3RC3] pb Vue graphiques - Resolu par une new install

    bon tout est dis

    impossible d'avoir le graphique (service et hosts) à partir du menu Vues
    et si ja passe par l'icone à cote du service dasns le monitoring => idem (j'ai fait la petite manip de Julio précisé dans un autre sujet en ajoutant le print) et je vois bien mon accès à mon fichier rrd mais aucun graphique


    snif, aucun graphique pour résumer
    une idée ?

    Juste l'environnement:
    nagios2.5 - Oreon 1.3Rc3-1
    rrdtool 1.2
    (path et versionning ok dans Oreon)
Working...
X