Announcement

Collapse
No announcement yet.

Problème de modèle de service

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • julio
    replied
    en fait nan faut regarder le Fichier UPGRADE

    :arrow:
    ----------------------------------------------
    How To update Oreon 1.3-RC3-1 to oreon-1.3 ?
    ----------------------------------------------

    CAUTION

    You 'll loose the content of
    "dependency_serviceChild_relation"
    "dependency_serviceParent_relation"
    "escalation_service_relation"
    tables when processing this update.
    DB model change for thoses tables... sorry.

    1) Update Oreon base Files with the new ones from the tar.gz

    2) Connect you to the oreon interface to follow
    wizard to update your database.

    3) Add this line in your sudoers file :
    OREON ALL = NOPASSWD: /etc/init.d/nagios reload
    et apres tu lance les upgrade sql de toutes les version

    en fait suit les indications pour chaque version... ca sera plus simple.

    Leave a comment:


  • mdurand
    replied
    ok merci je pensais que c'était juste une install

    par contre dans le read-me du tar.gz 1.3 il est dit qu'il faut lancer la commande ./upgrade.sh
    or il n'y a aucun upgrade.sh dans le tar.gz

    doit-on faire les copier coller à la main?
    si oui quels fichiers doit-on remplacés?

    merci d'avance

    Leave a comment:


  • julio
    replied
    bé nan tu fais une simple upgrade :P

    Leave a comment:


  • mdurand
    replied
    finalement j'attend un peu pour installer la 1.3
    car si je veux l'installer je perd toutes les données de mon install précédente

    donc je m'occuperais des templates plus tard

    désolée pour ceux qui ont le même problème que moi et qui auraient voulu savoir si la 1.3 corrige effectivement le bug

    Leave a comment:


  • rom
    replied
    Et cest corrige dans la 1.3 ? J'ai plus de souvenir de ce bug...

    Leave a comment:


  • DonKiShoot
    replied
    Problème que j'ai deja remonté dans le bugtrack :wink:

    Leave a comment:


  • mdurand
    replied
    J'ai la 1.3 RC1
    donc je vais essayer la stable 1.3

    merci

    Leave a comment:


  • julio
    replied
    Bonjour,

    Alors dejà quelle version as tu installé ? 1.3 ou des RC ? Si c'est une RC install la stable...

    Leave a comment:


  • mdurand
    started a topic Problème de modèle de service

    Problème de modèle de service

    Bonjour à tous,

    J'ai un petit problème avec l'interface d'Oreon dont je voudrais vous parler.

    Aujourd'hui j'ai voulu créer un modèle de services. Lorsque j'ai sauvegardé je n'ai eu aucun message d'erreur et le seul champ obligatoire (description) était correctement rempli.
    Mais une fois que ça a été fait je n'ai pas pu retrouver ce modèle. Comme s'il n'avait pas été créé.

    J'ai réitérer l'opération à plusieurs reprises mais sans succès.

    Je voulais donc savoir s'il y a vait un moyen de retrouver ce modèle, ou si j'ai mal configuré quelque chose qui me permettrais de créer ces modèles.

    merci d'avance
Working...
X