Announcement

Collapse
No announcement yet.

Problem with options in 1.3.1-1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with options in 1.3.1-1

    Hi all

    I am running nagios 2.5 and oreon 1.3.1-1 on a debian machine.

    I got it all working except for 1 anoying bug.

    If i go to:Options->General options. And then try to change a variable for example the update refresh interval. Its at 10 currently, and i then try ot change it to say 50. I press save and get the same dialog again but with this text inseretd at the top:

    "impossible to validate, one or more field is incorrect"

    This started spearing after i upgraded to 1.3.1-1.

    What does it mean, and what could the problem be thats causing it to think im inputting something incorrect?

    Atm i have to change stuff directly int he db which is a pain.
    Hope somebody have some sugestions i can try.

    Cheers and thanks for a great program.

  • #2
    Please submit your bug here :

    http://bugs.oreon-project.org/
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      Well i dont know if its a bug... coudl be me who messed something up with database. Was more looking for a developer to maybe try and narrow down the cause/problem

      Comment


      • #4
        ok, wait for a developper response :wink:
        Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
        Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
        Fedora Core 5 - 2.6.20-1.2320

        Comment


        • #5
          look in all tabs... you might have a error message in one tab...
          Julien Mathis
          Centreon Project Leader
          www.merethis.com |

          Comment


          • #6
            i've got the same problem, in all fields and tabs.
            ====================
            Xboite 360 sur mac os 10.4.6
            Nagios 3.7 sur Oreon 1.3
            ====================
            T'es fan hein?

            Comment


            • #7
              Hi all,

              Greg, what do you mean in all fields and tabs?

              E-bola, I think julio is right. It had happened to me so many times. Look in all tabs in General Configuration, and make sure all the fileds are right. In my case, the problem was in Nagios tab, Images Directory was not setted up correctly.

              Hope it helps!

              l8r
              [Linux 2.4.20-28.7 - RedHat 7.2]
              [Linux 2.6.16.21-0.25 - OpenSuSE 10.1]
              [Apache 1.3.x, PHP 5.x, MySQL 5.x]
              [Apache 2.2.x, PHP 5.x, MySQL 5.x]
              [Nagios 1.4.1+Nagmin -Production-, Nagios 2.5+Oreon 1.3.1-1 -PreProduction-, Nagios 2.5+Oreon 1.3.1-1 -Testing-]

              Comment


              • #8
                ok

                Hmm well the options are set to what they currently are in the db? so how can they be wrong? But anyway ile try to look through them all again

                Comment


                • #9
                  my bad

                  Sory, you where indeed right.

                  I had an error on snmp because i dont use it.

                  Its a bit confusing that it complains a parameter is wrong, when u only changed something on a page thats correct, and its somewhere else.

                  But it works now

                  Comment

                  Working...
                  X