Announcement

Collapse
No announcement yet.

Cannot see anything in the web interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot see anything in the web interface

    hi,
    i have finished my installation of oreon properly. create some hosts, hostsgroup, services, account .....
    but i cannot see anything under monitoring, graph, home ...... ???

  • #2
    do you make contact group, service, etc ... and don't forget to do export and reload
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      yeah, export and reload are the most important parts.
      like with nagios itself you have to export the config first and only after reload its active in nagios itself.
      until then its only in the oreon database.

      Comment


      • #4
        export / load

        hi,
        thx for the fast reply.

        i try to export, and load, but nothing changed. contact group and services are allready created.

        when i load, must i apply the nagios.cfg file ??

        Comment


        • #5
          yes
          Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
          Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
          Fedora Core 5 - 2.6.20-1.2320

          Comment


          • #6
            great, it works now. my problem was, that i install nagios with yum, and there the directories are different.

            now i can add hosts, services ... and i see something in monitoring. BUT, i think it works not correct. i add a host with a ip that doesn´t exist, and nagios and oreon say the host is alive !!!!!!!
            also, when i try to check cpu, hdd i get the error "wrong -l argument or parameter" .......

            must i install anything else to check this services ? like snmp ???

            Comment

            Working...
            X