Announcement

Collapse
No announcement yet.

[Résolu] Problème affichage graph

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Résolu] Problème affichage graph

    Bonjour,

    J'ai installé la version 1.3.3 avec Nagios 2.5 sur une Debian. Ceci est ma deuxième installation (sur un autre serveur oreon 1.3.2 Nagios 2.5 Debian) et voilà je tombe sur un problème, les graphiques ne sont pas disponible dans Vue Oreon, j'ai droit a un beau carré rouge.

    J'ai trouvé sur le forum un post qui traite de ce sujet, après avoir testé que mon rrdtools fonctionnait et me listait bien le contenu des fichiers .rrd et après vérification des droits d'accès au répertoire le problème est toujours persistant.

    J'ai crée plusieurs services pour vérifier que cela ne vient pas d'un compteur isolé...
    J'ai regardé dans le gestionnaires d'évenements de Oreon aucun message d'erreur.

    Pourriez vous me dire si je dois regarder a un autre endroit pour les logs on un conseil de test/configuration.

    Merci d'avance

  • #2
    Re: [Résolu] Problème affichage graph

    Bon alors si vous avez ce problème, je vous conseil de vérifier le chemin du fichier binaire rrdtool spécifié dans :

    Options->Oreon->Options Générales->RRDTool

    petit erreur de syntax...

    Pour trouver le problème:
    sur l'affichage de la page du graph, vérifier dans les logs du serveur apache -> error.log

    sh: line 1: /usr/local/rrdtools/bin/rrdtool: is a directory

    j'avais un s en trop.

    [/b]

    Comment

    Working...
    X