Announcement

Collapse
No announcement yet.

Je vois triple :)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Je vois triple :)

    Salut,

    Suite a une fraiche upgrade 1.3.1-1 -> 1.3.3 j'ai maintenant dans le menu de conf général ce petit soucis (voir PJ)

    Quelqu'un a t'il une idée de l'origine de ce problème d'affichage ?

    Merci
    Attached Files

  • #2
    tu a cliqué 3 fois sur la meme upgrade... ne t'inkiete pas tu n'est pas le seul... maintenant faut aller nettoyer la base. Dans la table topology il faut que tu ne laisse que une occurence de chaque entrée en fonction de l'id de page (topology_page)...

    dis nous si tu n'y arrive pas.
    Julien Mathis
    Centreon Project Leader
    www.merethis.com |

    Comment


    • #3
      ok merci pour la reponse je vais aller y jeter un oeil

      en fait l'upgrade de la ddb a merder donc j'ai du virer le repertoire d'install a l'arrache d'ou le probleme

      Je vous tiens au jus

      Comment


      • #4
        quelles sont les commandes a passer en sql ?

        je pensais pouvoir le faire en graphique mais je peux pas suis pas un boss en db ...

        Comment


        • #5
          moi je vois double :wink:

          J'ai installe phpMyAdmin mais je ne vois pas ce qu il faut supprimer !

          Si quelqu'un peux me filer un coup de main

          Merci

          Comment


          • #6
            Les occurences en double pour le champ topology_page
            Romain Le Merlus
            Centreon Forge
            MERETHIS

            Comment


            • #7
              j'avoue avoir du mal la !! j'ai beau chercher je ne vois rien en double dans ma base de donnee !!!

              Comment


              • #8
                en fait dans phpmyadmin, tu dois afficher la table topology.
                Affiche toutes les lignes sur une page.
                Ensuite tu fais simplement une recherche dans ta page pour voir si dans la colonne topology_page tu as des chiffres en double qui réfere à la même chose.

                Comment


                • #9
                  Bonjour à tous

                  Question simple comment pouvons nous acceder à la base PHP via browser et quelle serait alors l'adresse http://monserveur/PHPmyAdmin ???
                  Si ce n'est pas le cas comment faire pour acceder à la topologie de la base.

                  Merci d'avance pour vos réponse

                  Comment


                  • #10
                    Oui via navigateur :
                    http://192.168.1.5/phpmyadmin/

                    Pour ma part le login était root, et le password que j'ai mis un peu partout pour les droits administrateurs

                    Comment


                    • #11
                      Merci pour la reponse mais j'ai hélas la réponse suivante dans mon navigateur, y a t il un service à démarrer ou un fichier de conf qui permet de verifier la véritable URl ?

                      Not Found

                      The requested URL /phpmyadmin/ was not found on this server.
                      Apache/2.0.54 (Debian GNU/Linux) PHP/4.3.10-18 Server at 172.xx.x.xxx Port 80


                      C'est bon juste pas installe les packages phpmyadmin !!
                      Last edited by memax; 22 February 2007, 16:45.

                      Comment


                      • #12
                        Encore moi

                        Je vois double...

                        Ci joint la vue topologie, mais dans le champ topology_page rien est en double !!! qu'est ce qui à supprimer ??
                        Attached Files

                        Comment


                        • #13
                          Limit 0,200
                          Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
                          Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
                          Fedora Core 5 - 2.6.20-1.2320

                          Comment


                          • #14
                            Merci, je viens de comprendre
                            j'avais plusieurs page ... encore une erreur de debutant : ( mais c'est bien comme ca qu'on apprend

                            Comment


                            • #15
                              Pratique ce sujet avec la petite mise a jour qui vient d'arriver. Par contre je n'avais la table CentroreonDataStorage en double. Et donc les graphiques par hosts et les graphs simples aussi. Je suis le seul a avoir rencontré ce problème avec la MAJ ?
                              Last edited by Sir; 11 July 2007, 10:50. Reason: Rajout de trucs
                              Sir
                              -------
                              Red Hat 5.4.::. Nagios 3.1.2 .::. Centreon 2.1.8.::.2500 hosts.::.10000 services

                              Comment

                              Working...
                              X