Announcement

Collapse
No announcement yet.

[REGLE] Problème de configuration avec l'interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [REGLE] Problème de configuration avec l'interface

    Bonjour,

    J'ai un gros problème, j'aimerais savoir si quelqu'un d'autre à ce soucis et si il y a moyen de résoudre le probléme.

    Voilà,

    quand je vais sur un formulaire de configuration quelque soit sa nature ( host service etc ... ) je ne peux pas accéder au différent onglet.

    Vraiment trés bizard car en partant d'une version d'oreon 1.3.3 from scrach tout est OK.

    Ma version oreon est la version 1.3.3 update de la version 1.3.2.

    Merci d'avance pour vos réponse.
    Jm0u

    OREONnien séduit et GLPIien séduit
    Tout pour faire un sysadmin séduit

  • #2
    Je n'ai pas fait cet upgrade, merci d'avoir testé
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      si tu ne peux utiliser les onglets c'est qu'il te manque des js
      il faut les rajouter dans la table topology_JS

      de memoire c tool.js

      etrange que tu ne les ai pas chez toi, peut etre juste pour une page speciale, peux tu me dire que page_id cela te le fait ou si cela te le fais pour tous, (mode edit ou add)

      Oreon-DevTeam

      Comment


      • #4
        Merci pour ta réponse.

        Problème résolu.

        Aucune entrée n'était présente dans topology_JS donc j'ai pris les entrées présentes dans le fichier topology.sql

        Merci encore.
        Jm0u

        OREONnien séduit et GLPIien séduit
        Tout pour faire un sysadmin séduit

        Comment

        Working...
        X