Announcement

Collapse
No announcement yet.

Bug de suppression d'un service d'un servicegroup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug de suppression d'un service d'un servicegroup

    Bonjour,

    Voici le descriptif (captures d'écran à l'appui) d'un problème que j'ai rencontré lors de l'utilisation des servicesgroup. Je n'ai pas gardé le message d'erreur complet de Nagios -v mais je suppose que vous comprendrez aisément.

    Lorsque l'on supprime un service qui est également utilisé dans un servicesgroup, il semblerait que l'entrée correspondant à ce service dans le servicesgroup ne soit par correctement supprimée. La conséquence est un message d'erreur lors du nagios -v indiquant en substance que le service xxx du host yyy n'est pas trouvé alors qu'il est présent dans le servicesgroup zzz.

    Si l'on va sur le servicesgroup en question on constate que la liste des services du groupe contient une entrée fantôme correspondant au service supprimée.

    La capture éclairera mon propos.

    Sebastien
    Attached Files

  • #2
    Ok, merci de creer un bug et de me l'assigner.
    J'ai fait qq modifs deja sur les services groups pour la prochaine version, mais la ca ressemble a une cle etrangere manquante.
    Romain Le Merlus
    Centreon Forge
    MERETHIS

    Comment


    • #3
      J'ai créé le bug mais je n'ai pas vu comment l'assigner, ni comment le modifier.
      En outre la priorité est low.

      Seb

      Comment

      Working...
      X