Announcement

Collapse
No announcement yet.

Comprend pas tout sur les graphes...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Comprend pas tout sur les graphes...

    Bonjour,

    Cela fait un mois que j'ai découvert la supervision avec Oreon, je suis parti de zéro avec toute les installations à faire. Je parcours beaucoup ce forum et les liens google afin de trouver des réponses à toutes mes interrogations.

    Aujourd'hui je pense avoir installé tous les packages nécessaires et avoir compris (au moins en surface) le principe de la supervision. J'ai crée mes hôtes avec les services correspondant et j'ai testé en ligne de commande pour voir si cela fonctionne. Le problème est qu'en ligne de commande je récupère mes résultats mais que sous Oreon aucun graphe ne s'affiche. Il n'y a que des points d'interrogations qui s'affiche et aucun graphe (mis à part celui de la section reporting toujours à 100% de pending) même sur la page d'acceuil pourtant la base de données se remplie bien.

    Si vous pouviez me donner quelques pistes pour avancer un peu je serais ravi parce que là je ne sais plus quoi faire. Merci.

    Edit : Je n'utilise pas Perfparse pour l'instant et il est désactivé.

    ------------------------------------------
    Nagios 2.5 - Oreon 1.3.3 - Debian Sarge 3.1
    Last edited by DJ TonTon; 7 February 2007, 12:31.
    Debian Etch - Nagios 2.5 - Oreon 1.4

  • #2
    Un petit up, personne ne peut m'aider? J'ai vérifié tous mes droits d'accès, mes répertoires de configuration et d'emplacements, et les librairies à installer. Là je bloque complètement...
    Debian Etch - Nagios 2.5 - Oreon 1.4

    Comment


    • #3
      Quels plugins/sondes/check utilises tu pour esperer avoir des graphs ?
      Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
      Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
      Fedora Core 5 - 2.6.20-1.2320

      Comment


      • #4
        tu peu décrire un peu plus stp ?

        la syntaxe de la commande sous oreon
        les arguments que tu passe
        ce que tu vois...

        et dans Option > option generales > rrdtool : choisir graphes simples

        et essayer de generer un fichier de debug pour rrdtool dans Option > option generales > debug.

        est ce que la version de rrdtool est bien décrite dans oreon ?

        Comment


        • #5
          J'utilise "check_graph_traffic", "check_graph_remote_storage", "check_host_alive". J'utilise les arguments qu'il faut, j'ai étudié la structure des commandes et je les essayé en ligne de commandes ca fonctionne.
          Debian Etch - Nagios 2.5 - Oreon 1.4

          Comment


          • #6
            Originally posted by xspoon View Post
            la syntaxe de la commande sous oreon, les arguments que tu passe, ce que tu vois...
            Pour les check_graph_traffic :
            !2!0.2!0.4!public!1

            Pour les check_graph_remote_storage :
            !1!public!80!90!1

            Il ne se passe rien, je ne vois aucun graphe et ques des points d'interrogations dans les status en haut à droite.

            Originally posted by xspoon View Post
            et dans Option > option generales > rrdtool : choisir graphes simples
            Ok j'ai passé en graphes simples, toujours pareil.

            Originally posted by xspoon View Post
            et essayer de generer un fichier de debug pour rrdtool dans Option > option generales > debug.
            euh ça n'a pas l'air de générer quoi que ce soit dans /usr/local/oreon/log/ bien que le propriétaire soit www-data et qu'il ait les permissions suffisantes.

            Originally posted by xspoon View Post
            est ce que la version de rrdtool est bien décrite dans oreon ?
            C'est marqué version 1.2, j'ai un répertoire rrdtool-1.0.49 il faut changer la version dans Oréon ?


            Merci pour votre aide.
            Debian Etch - Nagios 2.5 - Oreon 1.4

            Comment

            Working...
            X