Announcement

Collapse
No announcement yet.

[ Oreon] Installer sans erreur mais ne m'affiche pas les hosts et serv

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [ Oreon] Installer sans erreur mais ne m'affiche pas les hosts et serv

    Bonjour j'ai réussi à installer Oreon (enfin). :-) :-)
    Mais quand je fai (http://adressemachine/oreon) il me demande login et mot de passe niquel ça marche je rentre sur la page d'acceuile de Oreon mais j'ai pas d'hote ou de service rien.
    Auriez vous une idée?

    Une autres questions :
    Est ce que oreon utilise les fichiers de configuration de Nagios??

    Merci.
    .:Garsducalvados:.

  • #2
    Salut,

    Une install de terminée, une configuration qui commence...

    C'est bien sur a toi de configurer l'ensemble des hosts et services que tu souhaites voire apparaitre dans Oreon. Pour le reprise des confs Nagios, c'est possible dans "Configuration" --> "Nagios" --> "Impoter"

    Bon courage pour la suite.

    WAtt
    Centreon 2.x

    Comment


    • #3
      Je viens d'importer tout mes fichiers
      je vois mes hosts et groups service contact que dans configuration et pas dans la page d'aceuil de Oreon.
      Y aurait il quelques choses à activer??

      Comment


      • #4
        Tu as utilisé la copie des fichiers et le redémarrage de Nagios (toujours dans oreon) ?

        En fait, a chaque modif, je génère les fichiers Nagios, que tu copies dans le répertoire de conf Nagios et tu relance ce dernier.

        WAtt
        Centreon 2.x

        Comment


        • #5
          C'ets bon j'ai trouvé mon probleme.
          Je n'avais pas activer le bon nagios.cfg dans :
          Configuration -> Nagios -> Nagios.cfg

          Comment

          Working...
          X