Announcement

Collapse
No announcement yet.

ods -> Graphiques Vides

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kuroro
    replied
    non, toujours pas. c'est important?

    Bon sinon, ça graphe, mais c'est pas super. J'ai plein de graphs vides (souvent créer par la commande check_snmp. ceux créé avec la commande check_tcp ont plein de légende alors qu'il n'y a qu'une courbe...

    Mais bon, je sais bien que ce n'est que le début, mais c'est tres encourageant!

    Leave a comment:


  • cmoi
    replied
    Ta table log se remplit toujours pas?

    Leave a comment:


  • kuroro
    replied
    Finalement c'est résolu, grace à un autre post!

    le répertoires des binaries de rrd été pointé sur /usr/local/rrdtool/bin/rrdtool.
    En changeant par /usr/bin/rrdtool, ca marche.

    Bizarre, parce que cela fonctionnait pour les graphs par plugins...

    Leave a comment:


  • kuroro
    replied
    Allez, a voter bon coeur Messieurs Dames!

    Leave a comment:


  • cmoi
    replied
    Il est temps de relancer le topic car on a pas beaucoup de réponse

    Leave a comment:


  • kuroro
    replied
    je remarque d'autres trucs bizarre :
    dans la table metrics, mes champs warn crit et rrdDataBase_Path sont toujours égale à NULL. Il y a peut être quelque chose la.

    Leave a comment:


  • kuroro
    replied
    j'ai suivi scrupuleusement le tuto... Mais rien n'y fait

    Leave a comment:


  • cmoi
    replied
    J'ai un problème également sur ma table log mais j'ai des graphes. :/
    As tu bien suivi le tuto du wiki :

    http://wiki.oreon-project.org/index.php/Graphs

    Fais un restart du service ods des fois ca marche.

    Leave a comment:


  • kuroro
    started a topic ods -> Graphiques Vides

    ods -> Graphiques Vides

    Bonjour,

    J'essaie de mettre en place les graphiques avec ods.

    Apres avoir un peu tatonné, je suis parvenu a créer les fichiers service-perfdata et service-perfdata.tmp, qui se remplissent. ma base Mysql aussi se rempli.
    Mais quand je vais voir les graphiques, les hosts et services concernés sont bien présents dans la liste déroulantes, mais le graphique généré est vide (en fait il n'y a pas du tout de graphique).

    D'ou peut venir le probleme? j'utilise bien rrdtool 1.2.19.

    Petit bémol, la table log de mysql ne se rempli pas... la table des logs est nécessaire à la génération des graphiques?
Working...
X