Announcement

Collapse
No announcement yet.

Rien à grapher..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rien à grapher..

    Je suis sous Oreon 1.4 et j'ai un soucis avec les graphes..

    Lorsque je vais dans la vue d'Oreon, il n'y a rien à grapher..les listes déroulantes sont vides.

    Des services sont crées, avec des modèles de graphs associés mais rien à faire les listes sont vides..une idée?

  • #2
    J'ai résolu mon problème j'utilise perfparse, mais j'ai un autre soucis maintenant, le graphique ne s'affiche pas...j'ai une croix à la place du graphe comme s'il n'arrivait pas à afficher l'image..problème de format?

    Comment


    • #3
      comment ca tu utilise perfparse ?

      perfparse ou perfdata ?
      Julien Mathis
      Centreon Project Leader
      www.merethis.com |

      Comment


      • #4
        J'ai installé perfparse, je l'ai configuré et je peux maintenant voir la section perfparse graph sous oreon.

        Dans graph simple j'ai bien mes hosts et mes services, et lorsque je fais grapher il me dit combien de valeurs sont calculées donc apparement ça fonctionne bien mais à la place du graphique j'ai une jolie croix rouge comme s'il n'arrivait pas à afficher l'image.
        Last edited by Aïs; 4 May 2007, 13:01.

        Comment


        • #5
          Perfparse était utilisé jusqu'à la version d'oreon 1.3 mais tend à disparaitre.
          Il est où l'intéret de l'installer maintenant?
          Debian r4 - Nagios 2.9 - Oreon 1.4
          rrdtool 1.2 - plugin 1.4.8

          Comment


          • #6
            y en a plus

            la version 1.4.1 ne supportera plus perfparse, cad que on pourra le configurer mais pas grapher, comme les graphs plugins aussi qui vont disparaitre au profit de ODS...

            On ne peut plus avoir 3 systems de graphs différents... c'est de la perte de temps et de performance pour nous.
            Julien Mathis
            Centreon Project Leader
            www.merethis.com |

            Comment


            • #7
              Ca ne répond pas à ma question....
              J'utilise Oreon 1.4, j'ai voulu grapher avec les graphs Oreon, mais je n'avais que des listes déroulantes vides...alors j'ai installé perfparse et en dehors du problème d'affichage, ça semble fonctionner :-?

              J'ai toujours mon problème de graphes..... :-(

              Comment


              • #8
                Essaie de voir tes chemins moi j'ai les modifier :

                Voila ce que j'ai pour les commandes :

                Nom de la commande : process-service-perfdata
                ligne de la commande : cat /var/nagios/service-perfdata.dat | /usr/local/nagios/bin/perfparse-log2mysql -c /usr/local/nagios/etc/perfparse.cfg -r

                Nom de la commande : process-host-perfdata
                ligne de la commande : cat /var/nagios/host-perfdata.dat | /usr/local/nagios/bin/perfparse-log2mysql -c /usr/local/nagios/etc/perfparse.cfg -r
                En esperant que cela t'aide
                Oreon 1.4 nagios 2.5
                Debian 2.6.17
                Linux-VServer
                AMD Athlon XP 1600+ ( 1,4 GHz )
                384 Mo DD 40 Gigas

                ( Novice sous Linux je démarre )

                Comment


                • #9
                  Je vais voir ça tout de suite merci,

                  Je vous tiens au courant

                  Comment

                  Working...
                  X