Announcement

Collapse
No announcement yet.

Bug affichage FAQ Nagios

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug affichage FAQ Nagios

    Bonjour,

    J'étais en train de parcourir la Documentation intégrée à l'interface Oreon, et après avoir cliqué sur "Support, Questions fréquemment posées (FAQs) [Anglais]" je suis tombé sur l'erreur suivante :
    Code:
    Warning: fopen(../doc/fr/http://www.nagios.org/faqs/) [function.fopen]: failed to open stream: No such file or directory in /usr/local/oreon/www/include/doc/index.php on line 33
    
    Warning: fgets(): supplied argument is not a valid stream resource in /usr/local/oreon/www/include/doc/index.php on line 34
    Quelqu'un peut me dire si c'est juste un prob de config ou pas ?
    Perso je pense plutôt que c'est le serveur de Nagios.org qui interdit les fopen. Et dans ce cas je file ouvrir un ticket sur le bugtrack.
    NMS avec Nagios 2.9 - Nagios-Plugins 1.4.8 - Oreon 1.4-p5

  • #2
    Chez moi ca affiche un page vide (enfin pas de text)...
    Centreon 2.x

    Comment


    • #3
      Chez moi ca marche mais j'ai pas les images de nagios ^^

      On fait un mix des trois ?
      ..()_() .°("who | grep -i blonde | date; cd ~; unzip;")
      =(o_0)=
      *(() () Nicolas Verriest, France

      Comment


      • #4
        Ah ouais okay...
        Bah je crois qu'un ticket s'impose. :confused:
        NMS avec Nagios 2.9 - Nagios-Plugins 1.4.8 - Oreon 1.4-p5

        Comment


        • #5
          Bon ... ca m'apprendra a aller trop vite. Donc oui, j'ai bien ces erreurs, dans /var/log/error.log
          Centreon 2.x

          Comment

          Working...
          X