Announcement

Collapse
No announcement yet.

Acceuil oreon vide

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Acceuil oreon vide

    Bonjour

    Lorsque je lance oréon dans acceuil je n'ai pas les camemberts c'est vide. A quoi cela peut etre dut ??

    Ma config : kubuntu 7.quelquechose (version stable), nagios 1.4 (installé via pat-get), oréon-1.4 et tous les patchs (1 à 5), et j'ai suivi le tuto des graphs (modifié celon mes chemins de fichiers)

    Code:
    nano /usr/lib/nagios/plugins/process-service-perfdata
    Code:
    PERFFILE=/usr/lib/nagios/plugins/service-perfdata

  • #2
    Bonjour Klure,

    Et bien encore une fois j'ai le meme probleme que toi, pas de graph sur la page d'accueil d'oréon !!
    Toujours pareil, si je trouve je te fais signe !

    Comment


    • #3
      Je suis passé sur Debian Etch et en installant nagios (en bidouillant un peu pour avoir des fichiers de conf de base) et oréon avec les patchs, à ma grande surprise j'ai les camembert sur oréon ! Sur kubuntu je ne les avais pas, je ne comprend pas :confused: Surement un problème de chemin d'accès mal indiqué :roll:

      Courage Grominus

      Comment


      • #4
        Je suis deja sous debian etch !
        J'ai résolu mon problème ce matin ... je n'avais pas les polices arial.ttf d'installées sur ma machine, résultat = les graphs de la page d'accueil utilisant cette police ne pouvait pas s'afficher !!

        Comment


        • #5
          Je te remercie pour ta réponse Lorsque tout fonctionnera sur Etch je retournerai sur kubuntu tester Ca se trouve j'avais un problème aussi de police pour les graphs dans Vues Oreon :roll: mais j'y crois moins la ...

          Comment

          Working...
          X