Announcement

Collapse
No announcement yet.

Probleme sur icone pour me map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme sur icone pour me map

    Bonjour tout le monde et merci de votre contribution pour faire vivre ce forum !
    Je test en ce moment oreon, installation parfaite.
    Cependant je rencontre des soucis avec les icones, rien a faire aucuns n'apparait, une idée ?

    Merci encore Kevin

  • #2
    salut !
    tu as des ? ou des carrés vide ?
    si tu as des ? regarde la partie host extended info de tes host, c'est ici que tu renseigne les icone de la statup map
    sinon vérifie aussi les droit de ton repertoire d'icones
    Master Sécurité des Systèmes d' Information
    Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
    || Nagios Checker


    [email protected] vs Jonhbob le choc des GDR ^^

    Comment


    • #3
      Hi ! et merci pour le feedback rapide.

      comment connaitre mes droits sur le repertoire logo ?

      Comment


      • #4
        pour pas t'embeter tu fait un chmod 775 /usr/local/nagios/share/images/logos
        ca doit etre ca le chemain des logos
        Master Sécurité des Systèmes d' Information
        Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
        || Nagios Checker


        [email protected] vs Jonhbob le choc des GDR ^^

        Comment


        • #5
          voici mon repertoire

          usr/local/nagios/share/images/logo/

          je viens de mettre les droits mais tjs rien

          Cote host extended info je vois bien les fichiers png.


          mais cote map rien malgre un invoke -rc.d nagios restart

          Comment


          • #6
            voici a quoi ressemble la map, peut etre il y a t'il un probleme autres que les icones ?

            Comment


            • #7
              :confused: question idiote, les png sont supportés ? ou faut il exclusivement du gif ou jpg ?

              merci

              Comment


              • #8
                je verrais quelque chose je pourrais dire ^^

                vérifie deux chose:
                d'un par dans options-> option générale -> nagios status map
                URI for Nagios Status Map CGI : http://IP_serveur/nagios/cgi-bin/statusmap.cgi
                le login mot de pase adéquat

                puis dans options-> option générale -> nagios
                Répertoire Images: /usr/local/nagios/share/images/logos/ avec ou sans /logos a la fin

                et remontre ta map si tu peu
                Master Sécurité des Systèmes d' Information
                Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
                || Nagios Checker


                [email protected] vs Jonhbob le choc des GDR ^^

                Comment


                • #9
                  merci pour la réponse en faite cela ne change rien, pour info j'ai juste des carrés.

                  Comment


                  • #10
                    voici de quoi faire
                    Attached Files

                    Comment


                    • #11
                      ok j'avais le même probleme, quand j'ai mies chmod 777 sur /usr/local/nagios/share/images/logos c'etait bon
                      redemarre nagios apres on sais jamais
                      pour j'tai sortie toute ma science lol la dessus je suis dsl ...
                      Master Sécurité des Systèmes d' Information
                      Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
                      || Nagios Checker


                      [email protected] vs Jonhbob le choc des GDR ^^

                      Comment


                      • #12
                        pas grave je continue; merci pour l'aide, je t'informe si je trouve

                        Comment


                        • #13
                          peut etre un probleme de lib ?

                          si qq a une idée?

                          merci pour le feedback!

                          kevin

                          Comment


                          • #14
                            le truc c'est que je pense sans les libraires tu n'aurai pas pu visionner
                            les librairies qu'ils faut sont :
                            ➢ libgd2
                            ➢ libgd2-devel
                            ➢ libpng3
                            ➢ libpng3-devel
                            ➢ libjpeg62
                            ➢ libjpeg-devel
                            ➢ zlib1
                            ➢ zlib1-devel

                            mais en fait moi je l'ai tojouts installer sous nagios avant de la mettre sous oreon, alors je linstallais avec
                            Réinitialer les librairies avec
                            > make devclean
                            reinstaller avec ./configure –with-gd-lib=/usr/lib –with-gd-inc=/usr/include
                            make all
                            make install

                            voila j'arete de t'aider la bon courage
                            Master Sécurité des Systèmes d' Information
                            Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
                            || Nagios Checker


                            [email protected] vs Jonhbob le choc des GDR ^^

                            Comment

                            Working...
                            X