Announcement

Collapse
No announcement yet.

[RESOLU] "Le répertoire n'est pas en écriture"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [RESOLU] "Le répertoire n'est pas en écriture"

    Bonjour,

    J'ai un msg d'erreur dans les options générales/Nagios. Si je veux sauvegarder la conf, "le répertoire n'est pas en écriture".
    Tous les posts du forum à ce sujet ne m'ont apporté aucune aide.

    Je suis sous Suse 10, Nagios 2.9, plugins 1.4.9, Oreon 1.4 patché.

    - j'ai déjà fait un chown -R nagios.nagios /usr/local/nagios/ et relancé le daemon nagios.
    - recopié à la mimine le répertoire images en question à savoir .../share/images/logos/ (et non ...share/images/logo/ comme indiqué par défaut).

    Une idée ?
    Merci
    Last edited by pastaga; 25 July 2007, 14:15.
    SLES 10 + Nagios 2.9 + Nagios-plugins 1.4.9 + Centreon 1.4.1

    http://ricassou.miniville.fr

  • #2
    Ah ben, j'ai fait un chown -R nagios.nagcmd /usr/local/nagios/share/images/logos/ et j'ai plus le msg d'erreur...
    Euh... j'ai bon là ?

    Merci
    SLES 10 + Nagios 2.9 + Nagios-plugins 1.4.9 + Centreon 1.4.1

    http://ricassou.miniville.fr

    Comment


    • #3
      "Le répertoire n'est pas en écriture" [RESOLU]

      Originally posted by pastaga View Post
      Bonjour,

      J'ai un msg d'erreur dans les options générales/Nagios. Si je veux sauvegarder la conf, "le répertoire n'est pas en écriture".
      Tous les posts du forum à ce sujet ne m'ont apporté aucune aide.

      Je suis sous Suse 10, Nagios 2.9, plugins 1.4.9, Oreon 1.4 patché.

      - j'ai déjà fait un chown -R nagios.nagios /usr/local/nagios/ et relancé le daemon nagios.
      - recopié à la mimine le répertoire images en question à savoir .../share/images/s/ (et non ...share/images// comme indiqué par défaut).

      Une idée ?
      Merci
      Je crois que c'est résolu....
      SLES 10 + Nagios 2.9 + Nagios-plugins 1.4.9 + Centreon 1.4.1

      http://ricassou.miniville.fr

      Comment

      Working...
      X