Announcement

Collapse
No announcement yet.

L'interface ne se met pas à jour

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • L'interface ne se met pas à jour

    hello

    Je fais des tests avec Oreon, mais j'ai un problème avec l'interface.

    Lorsque je rajouter un service (check dns par exemple), le "host" n'est pas remplie lorsque je valide en cliquant sur "sauvegarder"

    De même si je duplique un service existant: j'ai beau bien mettre les hotes concernés dans le second onglet, mais lorsque oreon retourne sur la page affichant les services, la colonne "host" n'est pas remplie pour le nouveau service...

    Pourtant, si je regarde les fichiers de conf, le service est bien ajouté, avec le bon hote auquel je j'applique!

    résultat, le service n'est pas vérifié: dans les cases tout en haut d'oréon, mon nouveau service n'est pas pris en compte...


    Je précise bien que je restart Nagios, et je déplace les fichiers à chaque modifs via oreon.

    Avez vous une idée?

    Merci!

  • #2
    J'ai aussi remarqué cela...lorsque j'essaye de démarrer nagios "à la main", sans passer par l'interface d'oréon, j'ai 2 erreurs...

    Checking extended service info definitions...
    Error: Service 'Ping' on host 'Serveur_primaire' specified in extended service information is not defined anywhere!
    Error: Service 'Ping' on host 'Serveur_sec_1' specified in extended service information is not defined anywhere!



    que je n'ai pas lorsque je reload ou restart nagios via oreon!

    Quelle explication donner à ceci?

    merci

    Comment


    • #3
      Bonjour à tous,
      Suite à une réinstallation complète de mon serveur Nagios/Centreon je rencontre le même souci que vous... Les services de bases sur le localhost et la gateway s'affichent bien mais les services et hosts que je rajoute via l'interface d'Oreon ne s'affichent pas même après avoir exporter la configuration vers nagios. Je précise que je n'ai fait aucunes mises à jour j'ai installé directement la 1.4.1 RC1. Voila si ce bug est connu et qu'il y a une solution je suis preneur! Bonne journée à tous.

      Edit: Apres un restart manuel de nagios les modifications sont bien prises en compte

      Comment

      Working...
      X