Announcement

Collapse
No announcement yet.

Login interface OREON

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login interface OREON

    Bonjour à tous,

    Voila mon problème:
    J'ai installé Nagios et Oreon 1.2.1.
    je teste, rentre un host à la main ok
    je fais un auto detect sur mon réseau, j'ai à peu près 120 host qui répondent (cool je suis content).
    après en avoir rentrer un ou deux pour tester, je décide de rebooter ma Debian (juste pour le fun);
    En au reboot, j'arrive sur l'interface de logging de OREON, je rentre login et password et rien.
    Je n'accède pas à l'interface de gestion d'OREON.
    J'ai essayé avec le loggin Admin créé à l'install et avec un autre login que j'avais créé en tant que super-administrateur.
    Si j'essai un login bidon, toto par exemple, il me dis que l'utilisateur est invalide: Normal il n'existe pas dans la base Mysql, mais les autre oui.
    Et là bizzarrement, je bloque
    Nagios est démarré normallement et j'accède à l'interface de nagios et je m'y logue sans problème par l'ntermédiaire du .htaccess.

    Si y en a qui ont une idée, je suis preneur

    merci d'avance
    "Les Lois de l'informatique sont et resterons impénétrables"

  • #2
    mysql est redemarre ?
    Romain Le Merlus
    Centreon Forge
    MERETHIS

    Comment


    • #3
      oui,
      je ne suis pas au boulot maintenant, mais dans mes souvenir il y a plus d'une unstance mysql qui tourne.
      si je vais dans phpmyadmin, et que je créé un user bidon sans mot de passe ca ne marche pas non plus.
      c'est pour ca que je ne comprends pas.
      "Les Lois de l'informatique sont et resterons impénétrables"

      Comment


      • #4
        Etant bloqué et la machine sur laquelle j'installe OREON étant une machine de test.

        J'ai réinstallé Debian Nagios et OREON

        merci quand même
        "Les Lois de l'informatique sont et resterons impénétrables"

        Comment


        • #5
          Authentification Invalid User

          Bonjour à tous,

          Je suis nouveau sous Linux, et je me suis lancé sur la mise en place d'un système de monitoring pour ma société.

          J'ai installé Nagios 2.5 et Oreon 1.3.2 sur une debian sarge 3.1 r4.
          Nagios semble fonctionner normalement. Mais Oreon par contre me joue des tour.
          J'ai pu me connecter une fois avec l'utilisateur administrateur d'Oreon, rajouter des contacts et des hôtes... Puis je me suis déconnecter. En me reconnectant un peu plus tard je me suis rendu compte qu'Oreon refusait mon authentification, msg erreur :"Invalid User".

          J'ai vu que d'autres personnes avaient eu ce problème, mais je n'ai pas trouvé la solution.

          Merci d'avance pour votre aide.

          Comment


          • #6
            Résolu : Invalid User

            Originally posted by Ekinox974 View Post
            Bonjour à tous,

            Je suis nouveau sous Linux, et je me suis lancé sur la mise en place d'un système de monitoring pour ma société.

            J'ai installé Nagios 2.5 et Oreon 1.3.2 sur une debian sarge 3.1 r4.
            Nagios semble fonctionner normalement. Mais Oreon par contre me joue des tour.
            J'ai pu me connecter une fois avec l'utilisateur administrateur d'Oreon, rajouter des contacts et des hôtes... Puis je me suis déconnecter. En me reconnectant un peu plus tard je me suis rendu compte qu'Oreon refusait mon authentification, msg erreur :"Invalid User".

            J'ai vu que d'autres personnes avaient eu ce problème, mais je n'ai pas trouvé la solution.

            Merci d'avance pour votre aide.
            Ca y est j'ai mis en marche mon cerveau...
            Je me suis connecté avec un des utilisateurs que j'avais créé et ça a fonctionné. Par contre je ne sais toujours pas pourquoi le code admin ne fonctionne plus...

            A+

            Comment

            Working...
            X