Announcement

Collapse
No announcement yet.

Des graph marchent d'autres non (avec le même check)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Des graph marchent d'autres non (avec le même check)

    Bonjour à tous,

    J'ai installé à des fins de test :
    Nagios 3.2.1, Centreon 2.1.8
    Sur une VM (je sais c'est déconseillé, mais je n'ai que ca :?)
    CentOS 5.4 avec KVM/Qemu
    4 VCPU (Xeon L5506 @ 2.13GHz) ca fait donc 4 cores (+- 1 CPU physique)
    2 Go de RAM

    J'ai démarré avec 10 hosts avec le check host et 1 service par host (snmp_storage).
    Pas de problème tout marche bien notifications/graphs/reports...

    J'ai ajouté 90 hosts (donc 100 en tout) avec le même service. Au fur et à mesure des ajouts j'ai vérifié de temps en temps que mes checks ce faisaient bien et pas de problème.

    Mais ce soir je m'aperçois que pour le check_snmp_storage j'ai trois cas différents :

    1) tout est OK check et graphs
    2) dans le détail du check j'ai bien les données de perf, dans le graph j'ai aussi les données de perf mais pas de courbe
    3) dans le détail du check j'ai bien les données de perf, dans le graph je n'ai les données de perf ni les courbes

    je n'ai pas eu l'occasion de regarder ca ce soir et notamment dans la base centstorage, mais le problème me parait assez étrange.

    Je regarderais ca demain mais si quelqu'un à déjà eu le cas je serais heureux de partager des infos.

    Merci d'avance,
    Rachid

    ==========================

    Il y avait un vieux process qui datait d'avant l'ajout de nouveau hosts/services, par contre je ne me souviens pas d'avoir vu un message d'erreur lors du redemarrage de nagios par centreon...
    Last edited by rsav34; 18 August 2010, 15:37. Reason: Resolu
Working...
X